Post by shafly12 » Fri Aug 11, 2017 6:38 pm

can anyone help me solve this problem?
this warning pop up when i click confirm order at checkout.
<b>warning</b>:mail(): failed to connect to mailserver at&quot:localhost&quot; port 25, verify your &quot;SMTP&quot; and &quot;smtp_port&quot;setting in php.ini or use ini_set() in <b>C:\xampp\htdocs\milkstore\system\library\mail\mail.php<b> on line <b>77<b><b>warning<b>:mail():failed to connect to mailserver at&quot;localhost&quot;port 25, verify yout &quot;SMTP&quot;and&quot;smtp_port&quot;setting in php.ini or use ini_set() in <b>C:\xampp\htdocs\milkstore\system\library\mail\mail.php<b> on line <b>77<b>{"redirect":"http:\/\/localhost\/milkstore\/index.php? route=checkout\/succes"}

Newbie

Posts

Joined
Fri Aug 11, 2017 2:01 am

Post by MrPhil » Sat Aug 12, 2017 11:30 pm

shafly12 wrote:
Fri Aug 11, 2017 6:38 pm
can anyone help me solve this problem?
this warning pop up when i click confirm order at checkout.
warning:mail(): failed to connect to mailserver at "localhost" port 25,
verify your "SMTP" and "smtp_port" setting in php.ini or use ini_set() in
C:\xampp\htdocs\milkstore\system\library\mail\mail.php on line 77 warning:mail():failed to connect to mailserver at "localhost" port 25, verify your "SMTP" and "smtp_port" setting in php.ini or use ini_set() in C:\xampp\htdocs\milkstore\system\library\mail\mail.php on line 77{"redirect":"http:\/\/localhost\/milkstore\/index.php? route=checkout\/succes"}
Do you really have an .htaccess with redirect to http://localhost/milkstore/index.php? route=checkout/succes ? Does it really have a space after ? and success is misspelled "succes"? And you don't need " around the URL, nor do you need the escapes. Did you copy and paste the message, or type it in manually?

Active Member

Posts

Joined
Wed May 10, 2017 11:52 pm
Who is online

Users browsing this forum: No registered users and 4 guests