Community Forums

Special Price is not showing at frontend

General support for technical problems with OpenCart v1.x

Special Price is not showing at frontend

Postby PlusCybernet » Fri Jun 29, 2012 8:09 pm

I am using OC 1.5.3.1; There are products with special price, special price is showing properly at backend/admin, but not showing at frontend. Any clue?
User avatar
PlusCybernet
 
Posts: 123
Joined: Sat Dec 24, 2011 11:01 pm

Re: Special Price is not showing at frontend

Postby oc-extensions » Sat Jun 30, 2012 4:54 am

In Tab Special (from edit product) check date start and end date for special price.
Also check customer group for special price.
User avatar
oc-extensions
 
Posts: 188
Joined: Fri Jan 06, 2012 10:31 am

Re: Special Price is not showing at frontend

Postby PlusCybernet » Sat Jun 30, 2012 5:11 am

I have checked the dates... start date is previous day date & no end date ... also and customer group is Default.

I have noticed that when I edit the product, and save (even without any changes) ... it starts showing special price ... it's really strange. But I have more than 50,000 products, can't do it for each and every product. Any suggestion???
User avatar
PlusCybernet
 
Posts: 123
Joined: Sat Dec 24, 2011 11:01 pm

Re: Special Price is not showing at frontend

Postby dfnetchii » Mon Jul 30, 2012 5:26 pm

Hi there,

I'm having the exact same problem. If I use Discount or Special, the price difference shows up in the back end (for example: Item worth $300 with special $100 shows as $300 with a line through it and price of $100 underneath in red) - But for the front end the special price does not show, and the product does not enter the "Special" module.

I have played with start / end dates
I have made sure it is part of a store and customer group.

Any suggestions.. this is driving me mad :S

OC 1.5.2
dfnetchii
 
Posts: 6
Joined: Mon Jun 15, 2009 4:35 pm

Re: Special Price is not showing at frontend

Postby rlowe » Wed Oct 17, 2012 9:48 am

Hi im now too having the same problems, it was working but now all wholesale customers can no longer view wholesale prices, i dont know how to go about solving this problem, any clue? anyone??
rlowe
 
Posts: 34
Joined: Sat May 19, 2012 6:50 am

Re: Special Price is not showing at frontend

Postby takahashi1973 » Thu Oct 25, 2012 5:12 am

Same problem here :(
on product page the standard prodcut price is shown NOT the group price set in the discount tab for each group.
ONCE i add the product to cart and go to cart is see it DOES use the correct price.....
Strange issue.. anyone?
takahashi1973
 
Posts: 177
Joined: Thu Oct 13, 2011 10:41 am

Re: Special Price is not showing at frontend

Postby takahashi1973 » Thu Nov 01, 2012 8:15 am

Not a bug but somehow got stuck in some caching/session or ........something like that even after ccleaning my whole browsers history et cetera.
takahashi1973
 
Posts: 177
Joined: Thu Oct 13, 2011 10:41 am


Return to General Support

Who is online

Users browsing this forum: amy_hoover, ianhaney, kaxdek, OC2PS, PierreG, Publican, timmyi23, webworks and 132 guests

Hosted by Arvixe Web Hosting