Post by RDAxRoadkill » Wed May 02, 2018 8:58 pm

Hello everyone,

As mentioned in the title, when wanting to check out (logged in or not) at my opencart site and using IE11 (not tested previous versions) the six step order would not work, I've tried searching the forums but not found any clues as for where to look. It just seems that IE is not getting the content.
Any suggestions or tips would be very welcome.

Furthermore, none of these issues occur at Chrome, FF, Safari or Edge. In IE the checkout looks like this:

Attachments

image004.jpg

image004.jpg (25.72 KiB) Viewed 265 times


Newbie

Posts

Joined
Wed May 02, 2018 8:53 pm

Post by IP_CAM » Thu May 03, 2018 7:43 am

What OC Version do you use ?
Ernie

Ernie's OpenCart v.1.5.6.5 LIGHT + V-Pro + OpenShop Admin v.1.75 Test Sites
http://www.bigmax.ch - http://www.opencart.li/shop/ - http://www.velomech.ch/cart/
Image


User avatar
Guru Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by RDAxRoadkill » Thu May 03, 2018 5:18 pm

Sorry for not noting that, the current opencart version is 1.5.5.1
The OC is windows 10

Newbie

Posts

Joined
Wed May 02, 2018 8:53 pm

Post by IP_CAM » Fri May 04, 2018 3:24 am

Well, I assume, that you want to tell us, that you have
a 'localhost' Server installed on WIN-10. But
then, it could be anything, because nobody knows,
how you configured your localhost setup. I tried it with
some online WIN-10 Browser Test Site on one of my
1.5.6.5 Test sites, since I have no WIN-10 installed, and
it worked flawless.
Ernie

Ernie's OpenCart v.1.5.6.5 LIGHT + V-Pro + OpenShop Admin v.1.75 Test Sites
http://www.bigmax.ch - http://www.opencart.li/shop/ - http://www.velomech.ch/cart/
Image


User avatar
Guru Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland
Who is online

Users browsing this forum: No registered users and 45 guests