Post by comprido » Mon Feb 19, 2018 9:40 am

Hi everyone!
Today I realize that when working under multi-store mode, the feature product module take the number of products to display -from my point of view- in a wrong way: so, if I want to display 7 products for the shop Bahia, I have to make 24 in the field because on the query the controller is not including the store_id.
Does anyone realize and look for a hack or mod to retrieve just the 7 products on the store_id relative?
Thanks
Last edited by comprido on Thu Feb 22, 2018 8:36 am, edited 1 time in total.

Pedro Martin
Checkout my free extensions: https://www.opencart.com/index.php?rout ... r=comprido


User avatar
New member

Posts

Joined
Mon Sep 10, 2012 11:46 pm

Post by straightlight » Tue Feb 20, 2018 5:55 am

No OC version posted. No valid screenshot provided.

The most generated errors being found on Opencart forum originates from contributed programming.

Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by comprido » Thu Feb 22, 2018 6:57 am

Thanks
Version 1.5.6.4
What do you mean with "No valid screenshot provided"?

Pedro Martin
Checkout my free extensions: https://www.opencart.com/index.php?rout ... r=comprido


User avatar
New member

Posts

Joined
Mon Sep 10, 2012 11:46 pm

Post by straightlight » Thu Feb 22, 2018 6:59 am

The first post shows an empty screenshot thumbnail meaning an invalid link so for others to see your screenshot.

The most generated errors being found on Opencart forum originates from contributed programming.

Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by comprido » Thu Feb 22, 2018 7:08 am

straightlight wrote:
Thu Feb 22, 2018 6:59 am
The first post shows an empty screenshot thumbnail meaning an invalid link so for others to see your screenshot.
So far I see the image perfectly, sorry
download/file.php?mode=view&id=33929

Pedro Martin
Checkout my free extensions: https://www.opencart.com/index.php?rout ... r=comprido


User avatar
New member

Posts

Joined
Mon Sep 10, 2012 11:46 pm

Post by straightlight » Thu Feb 22, 2018 7:09 am

Provided message:
The selected attachment does not exist anymore.

The most generated errors being found on Opencart forum originates from contributed programming.

Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by comprido » Thu Feb 22, 2018 8:36 am

attached here, sorry

Attachments

Screenshot_2.png

Screenshot_2.png (31.47 KiB) Viewed 235 times


Pedro Martin
Checkout my free extensions: https://www.opencart.com/index.php?rout ... r=comprido


User avatar
New member

Posts

Joined
Mon Sep 10, 2012 11:46 pm
Who is online

Users browsing this forum: No registered users and 32 guests