Post by ozstar » Mon Feb 19, 2018 7:59 am

'Google has announced web pages using HTTP and not HTTPS will be shown as NOT SECURE by Chrome.

What is the best way to update a regular 1.5.6.4 site to make it compliable with this please?

The site already resolves with a https:// both sides of the store

Active Member

Posts

Joined
Fri Mar 09, 2012 7:47 am
Location - Sydney OZ

Post by IP_CAM » Mon Feb 19, 2018 11:40 am

Well, just check on first, what still missing, before this can be answerred.
Ernie
---
https://www.whynopadlock.com/

For Sale: Top URL's, including an OpenCart V-Pro Shop!
A wide range of matching Designs can be seen here: http://www.opencart.li
For Information on URL's offered, please contact me at: jti@jacob.ch
Hundreds of Mods in 380+ Repositories for OC v.1.5.x - v.2.3.x
to be found on my Github Site: https://github.com/IP-CAM
Image


User avatar
Legendary Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by ozstar » Mon Feb 19, 2018 1:14 pm

Thanks Ernie,

Did the test above and all came out okay except this..

--------------------
You currently have TLSv1 enabled.
This version of TLS is being phased out. This warning won't break your padlock, however if you run an eCommerce site, PCI requirements state that TLSv1 must be disabled by June 30, 2018.

Active Member

Posts

Joined
Fri Mar 09, 2012 7:47 am
Location - Sydney OZ
Who is online

Users browsing this forum: No registered users and 17 guests