Post by ItalianMotoStyles » Wed Feb 07, 2018 8:09 am

Trying to access my admin page and I get a blanc screen only. italianmotostyles.com/admin

How can I fix this?


Posts

Joined
Thu Nov 08, 2012 6:55 pm

Post by straightlight » Wed Feb 07, 2018 8:17 am

How can I fix this?
No OC version posted. See your web server's access logs when loading the OC admin page. What are the error messages provided on that end?

The most generated errors being found on Opencart forum originates from contributed programming. The increased counters are caused by posted redundancies of the same solutions that were already provided prior.

F. Rules:

- viewtopic.php?f=176&t=200480
- viewtopic.php?f=176&t=200804


Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by ItalianMotoStyles » Wed Feb 07, 2018 8:35 am

I don't get any errors, just a blanc page when trying to access the admin panel.

I'm running opencart ver 1.5.2


Posts

Joined
Thu Nov 08, 2012 6:55 pm

Post by straightlight » Wed Feb 07, 2018 8:38 am

ItalianMotoStyles wrote:
Wed Feb 07, 2018 8:35 am
I don't get any errors, just a blanc page when trying to access the admin panel.

I'm running opencart ver 1.5.2
It is not possible to get a blank page without any errors unless the hosting team has disabled the error triggers by default. Ensure to check either from FTP root folder - > access_logs (or logs) or from your host console's logs icon regarding the error / access events.

The most generated errors being found on Opencart forum originates from contributed programming. The increased counters are caused by posted redundancies of the same solutions that were already provided prior.

F. Rules:

- viewtopic.php?f=176&t=200480
- viewtopic.php?f=176&t=200804


Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by ItalianMotoStyles » Wed Feb 07, 2018 8:40 am

I had them check the error log and there's nothing.

http://www.italianmotostyles.com/admin/

Please give it a try


Posts

Joined
Thu Nov 08, 2012 6:55 pm

Post by straightlight » Wed Feb 07, 2018 9:35 am

ItalianMotoStyles wrote:
Wed Feb 07, 2018 8:40 am
I had them check the error log and there's nothing.

http://www.italianmotostyles.com/admin/

Please give it a try
Lack of service. Find another host, if the case.

The most generated errors being found on Opencart forum originates from contributed programming. The increased counters are caused by posted redundancies of the same solutions that were already provided prior.

F. Rules:

- viewtopic.php?f=176&t=200480
- viewtopic.php?f=176&t=200804


Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON
Who is online

Users browsing this forum: No registered users and 24 guests