Post by Ayasli » Wed May 10, 2017 9:50 pm

Hi Guys,

I am new to Opencart so apologies in advance if this has been answered already. I have searched online and this forum and I can't find an answer.
My module in particular the Featured module is showing the images/thumbnails really small when the actually image is big. This also happens with the Specials module so I'm assuming it would be all modules.
I have tried to resize the image Image (W x H) and Resize Type: via Home :: Modules :: Featured but it does not change the size.

Here's an image of that it looks like https://ibb.co/jQ6Ni5
- I am running Version 1.5.6.1
- No changes have been made besides uploading new images and creating new products
- This was a fresh install no upgrades (I know it's really old)

If you need further information for me to help I will reply with the best of my ability to answer (as I am fairly new to this)

Any help will be greatly appreciated.
Thank you in advance!

Newbie

Posts

Joined
Wed May 10, 2017 9:34 pm

Post by rjcalifornia » Thu May 11, 2017 9:07 am

Do you have a theme that might be overriding those settings?

Image


Active Member

Posts

Joined
Fri Sep 02, 2011 1:19 pm
Location - Worldwide

Post by Ayasli » Thu May 11, 2017 11:12 am

rjcalifornia wrote:
Thu May 11, 2017 9:07 am
Do you have a theme that might be overriding those settings?
Hi,

What do you mean by theme? I'm currently using the OXY theme that's all I can think of.

I don't know if this helps, but I have inspected the image in Chrome and this is what I found https://ibb.co/hLOxi5
170 × 102 pixels (Natural: 750 × 450 pixels)

The image is coming from cach
<img src="http://www.opptout.com.au/store/image/c ... a/SRK_1016 edit-750x450.jpg" alt="Athletic Black Tee">

Newbie

Posts

Joined
Wed May 10, 2017 9:34 pm

Post by rjcalifornia » Thu May 11, 2017 11:58 am

Ok, thanks for that screenshot

It looks like the size of that div is smaller than the picture, may be that's why is not increasing the size. Try editing the css and increase the size of that div

Take a look at this thread:

viewtopic.php?t=85999#p357516

Image


Active Member

Posts

Joined
Fri Sep 02, 2011 1:19 pm
Location - Worldwide

Post by Ayasli » Thu May 11, 2017 5:16 pm

Hey rj,

I tried to increase the div but it's still not working or I'm probably doing the wrong thing.

Which one do I go into here https://ibb.co/daXUD5

and is it this https://ibb.co/jK5S0k the right thing I'm editing?

Newbie

Posts

Joined
Wed May 10, 2017 9:34 pm

Post by Ayasli » Thu May 11, 2017 6:01 pm

This is also happening for the OXY product slider module and also the specials module

Could you please tell me where to go and exactly what to edit and/or replace it with?

Newbie

Posts

Joined
Wed May 10, 2017 9:34 pm

Post by rjcalifornia » Fri May 12, 2017 5:25 am

Better contact the OXY theme developer to solve this issue. It is probably overriding the Featured Thumbnail settings.

Image


Active Member

Posts

Joined
Fri Sep 02, 2011 1:19 pm
Location - Worldwide

Post by bonkopencart » Fri May 12, 2017 12:07 pm

In Version 2.0 you set image size at menu: extension > theme
Please check is there setting for Version 1.5.6.1.?

New member

Posts

Joined
Fri Mar 24, 2017 1:53 pm
Who is online

Users browsing this forum: No registered users and 144 guests