Post by i2Paq » Sun Jul 11, 2010 4:53 pm

Before you post make sure you provide the following informations that needs to be in you topic!

1. Which Version of OpenCart are you using (e.g. 1.4.5.6, 1.5.6.4, 2.0.1.0, etc.)
2. Is it a clean install or an upgrade (if upgrade, from - to version)
3. Which template are you using - if not standard, provide details and if possible a link to the template vendor
4. Is the shop modified, e.g. which modules/extensions are installed
4.a Are you using VQMod to run modifications - if, which version
5. If the shop was running until today without any problems, did you check if there was a server upgrade (e.g. php, mysql, etc.)
6. Whenever possible, post your environement (e.g. versions of php, MySQL)

And if you have a problem that is on your site, be sure to include a link!

Consider, the more you are telling about your problem, the more exact these infos are, the faster and better you will get help.
Last edited by OSWorX on Sun Nov 30, 2014 10:07 pm, edited 1 time in total.
Reason: Enhanced description

Norman in 't Veldt
Moderator OpenCart Forums

_________________ READ and Search BEFORE POSTING _________________

UPGRADE to 2.x: Contemplate before thou begins!

Our FREE search: Find your answer FAST!.

BUGs?: Known BUGS for All OC Versions.

[How to] BTW + Verzend + betaal setup.


User avatar
Global Moderator

Posts

Joined
Mon Nov 09, 2009 7:00 pm
Location - Winkel - The Netherlands
Who is online

Users browsing this forum: Baidu [Spider], Bing [Bot] and 60 guests