Post by eBsimplicity » Wed Oct 18, 2017 2:34 am

It's an ongoing battle as I can see that posts are being deleted too. So the problem isnt being ignored, it's probably just a bigger / more complicated problem than first anticipated

User avatar
New member

Posts

Joined
Thu Dec 08, 2011 12:21 am

Post by Johnathan » Wed Oct 18, 2017 10:24 pm

eBsimplicity wrote:
Wed Oct 18, 2017 2:34 am
It's an ongoing battle as I can see that posts are being deleted too. So the problem isnt being ignored, it's probably just a bigger / more complicated problem than first anticipated
Yep, that's the gist of it. Daniel thinks he's isolated the problem, so hopefully a fix has happened (or is in the works).

Image
Image Image Image Image Image Image


User avatar
Global Moderator

Posts

Joined
Fri Dec 18, 2009 3:08 am


Post by Qphoria » Wed Oct 18, 2017 11:06 pm

Seems the first post approval thing was turned off at some point by accident. It has since been turned on.. The spam issue should be gone now.

OpenCart 2.0.x Mod Update Info

Image
Donate!|OpenCart Basics|GeoZones
Image


User avatar
Administrator

Posts

Joined
Tue Jul 22, 2008 3:02 am

Post by yellowplanet » Thu Mar 08, 2018 8:47 pm

Is there still a spam problem?

I'm new and have tried posting a couple of posts, basically asking the same thing, but neither have appeared in the forum yet.

Newbie

Posts

Joined
Thu Mar 08, 2018 3:17 am

Post by Johnathan » Fri Mar 09, 2018 10:48 pm

Not a spam problem --- new posts need to be approved first (which is noted after you post, but lots of people seem to miss that notice). For anyone else waiting for posts to be approved, please be patient. Moderators will get to it as soon as we can.

Image
Image Image Image Image Image Image


User avatar
Global Moderator

Posts

Joined
Fri Dec 18, 2009 3:08 am

Who is online

Users browsing this forum: No registered users and 15 guests