Post by Macmarice » Fri Dec 11, 2015 10:46 pm

Please i need help.

am using Opencart version 2.0.1.1

I noticed that
1. when i edit a product the pictures associated to the product disappears.
When i check from backend i see it has a &amp- attached to it. I export it and correct them and it gets normal again.

i still noticed that after sorting it some pictures still dont show. Ie. Instead of ash & green shirt.jpg as uploaded i see "ash & green shir t.jpg" This is why the picture isnt showing. Even when i delete the picture and reupload it , it still doesnt view the pix.

Please what do i do?

Newbie

Posts

Joined
Wed Apr 29, 2015 1:03 am

Post by i2Paq » Sun Dec 13, 2015 2:53 am

Macmarice wrote:Please i need help.

Please what do i do?

Issues with a clean install can be discussed here: "Official" 2.1.0.1 BUG topic

BUGs should be posted at the OpenCart GitHub Issue tracker.

Norman in 't Veldt
Moderator OpenCart Forums

_________________ READ and Search BEFORE POSTING _________________

UPGRADE to 2.x: Contemplate before thou begins!

Our FREE search: Find your answer FAST!.

BUGs?: Known BUGS for All OC Versions.

[How to] BTW + Verzend + betaal setup.


User avatar
Global Moderator

Posts

Joined
Mon Nov 09, 2009 7:00 pm
Location - Winkel - The Netherlands

Post by zeroevil » Wed Dec 23, 2015 9:14 am

I was downloading the GitHub master branch file but found that there was some directory issues... then found notes from Daniel about his laptop dying. Just wondering when the Master branch will be cleaned up so I can install the hot fixes to 2.1.0.1 form the master branch files. Or even if the master branch is even good for installing a clean install for testing or upgrading a previous DB.

right now my site is down due to some of the bugs and I've lost out on this holiday season but want to get all my issues resolved soon. Basically it would make a very Merry Christmas to me LOL :laugh:

thanks!

I recently moved to the island formally owned by Dr. Moreau and currently live there lost in a ocean of computer code with my cat Nigel... help us!!!


User avatar
Newbie

Posts

Joined
Thu Nov 25, 2010 2:05 am

Post by Daniel » Tue Dec 29, 2015 11:30 pm

cleaning it up now.

will create a new branch called dev once stable again.

OpenCart®
Project Owner & Developer.
OpenCart commercial support now available!


User avatar
Administrator

Posts

Joined
Fri Nov 03, 2006 6:57 pm

Post by JNeuhoff » Wed Dec 30, 2015 12:33 am

zeroevil wrote:I was downloading the GitHub master branch file but found that there was some directory issues... then found notes from Daniel about his laptop dying. Just wondering when the Master branch will be cleaned up so I can install the hot fixes to 2.1.0.1 form the master branch files. Or even if the master branch is even good for installing a clean install for testing or upgrading a previous DB.

right now my site is down due to some of the bugs and I've lost out on this holiday season but want to get all my issues resolved soon. Basically it would make a very Merry Christmas to me LOL :laugh:

thanks!
You should never update from the GitHub master branch as that is usually development code and should not be deployed on a live site. The master branch is for testing only.

MHC Web Design
Override Engine * Integrated VQMod * Multilingual SEO * Instant Option Price Calculator * TrustPilot Reviews * Download Options * Free Download Buttons * Export/Import Tool


User avatar
Newbie

Posts

Joined
Wed Dec 05, 2007 3:38 am


Post by Daniel » Thu Dec 31, 2015 12:51 am

its a live and learn situation. james let me know.

OpenCart®
Project Owner & Developer.
OpenCart commercial support now available!


User avatar
Administrator

Posts

Joined
Fri Nov 03, 2006 6:57 pm

Post by JNeuhoff » Thu Dec 31, 2015 1:03 am

Having a separate development branch on github will be quite useful indeed. I assume bugfixes for the stable branch will go into both development and stable branches then?

MHC Web Design
Override Engine * Integrated VQMod * Multilingual SEO * Instant Option Price Calculator * TrustPilot Reviews * Download Options * Free Download Buttons * Export/Import Tool


User avatar
Newbie

Posts

Joined
Wed Dec 05, 2007 3:38 am


Post by zeroevil » Tue Jan 05, 2016 7:02 am

Daniel wrote:cleaning it up now.

will create a new branch called dev once stable again.

thanks for the heads up

I recently moved to the island formally owned by Dr. Moreau and currently live there lost in a ocean of computer code with my cat Nigel... help us!!!


User avatar
Newbie

Posts

Joined
Thu Nov 25, 2010 2:05 am

Post by alancheong » Fri Jan 29, 2016 6:19 pm

facing problem after upgrade, always show undefined function token(), which file I miss out ?

http://forum.opencart.com/viewtopic.php ... 47#p600951

Newbie

Posts

Joined
Tue Dec 01, 2015 11:18 pm

Post by i2Paq » Fri Jan 29, 2016 10:35 pm

alancheong wrote:facing problem after upgrade, always show undefined function token(), which file I miss out ?

http://forum.opencart.com/viewtopic.php ... 47#p600951
i2Paq wrote: Issues with a clean install can be discussed here: "Official" 2.1.0.1 BUG topic

BUGs should be posted at the OpenCart GitHub Issue tracker.
:choke:

Norman in 't Veldt
Moderator OpenCart Forums

_________________ READ and Search BEFORE POSTING _________________

UPGRADE to 2.x: Contemplate before thou begins!

Our FREE search: Find your answer FAST!.

BUGs?: Known BUGS for All OC Versions.

[How to] BTW + Verzend + betaal setup.


User avatar
Global Moderator

Posts

Joined
Mon Nov 09, 2009 7:00 pm
Location - Winkel - The Netherlands

Post by jpambala » Mon Oct 24, 2016 6:40 am

I am getting an error while installing the extension in opencart 2.1
The error is given below:

SyntaxError: JSON.parse: unexpected character at line 1 column 1 of the JSON data

OK

<b>Warning</b>: mkdir(): No such file or directory in <b>/home/linweb42/r/rugcentre.co.uk-1086634275/user/htdocs/vqmod/vqcache/vq2-admin_controller_extension_installer.php</b> on line <b>82</b><b>Warning</b>: move_uploaded_file(/home/linweb42/r/rugcentre.co.uk-1086634275/user/htdocs/system/upload/temp-PFtgzMStVOJn7qAWlc8oRe9bG1x17Czo/install.xml): failed to open stream: No such file or directory in <b>/home/linweb42/r/rugcentre.co.uk-1086634275/user/htdocs/vqmod/vqcache/vq2-admin_controller_extension_installer.php</b> on line <b>93</b><b>Warning</b>: move_uploaded_file(): Unable to move '/tmp/phpovDoTc' to '/home/linweb42/r/rugcentre.co.uk-1086634275/user/htdocs/system/upload/temp-PFtgzMStVOJn7qAWlc8oRe9bG1x17Czo/install.xml' in <b>/home/linweb42/r/rugcentre.co.uk-1086634275/user/htdocs/vqmod/vqcache/vq2-admin_controller_extension_installer.php</b> on line <b>93</b>{"step":[],"overwrite":[],"error":"File could not be found!"}



pls some one help me with this error

Newbie

Posts

Joined
Mon Oct 24, 2016 6:25 am
Who is online

Users browsing this forum: No registered users and 8 guests