Post by James » Sun Nov 30, 2014 11:30 pm

2.0.1.0 has now been released and is available for download!

User avatar
Administrator

Posts

Joined
Wed May 27, 2009 6:07 am
Location - Leeds, UK

Post by marmax » Mon Dec 01, 2014 12:00 am

Great, thank you for your hard work!

Is it possible / recommended to upgrade 2.0.0.0 to 2.0.1.0 ? After a bunch of problems I had (and still have) with 2.0.0.0 I am uneasy to try 2.0.1.0 ...

New member

Posts

Joined
Fri Oct 10, 2014 4:34 am

Post by pm-netti » Mon Dec 01, 2014 12:20 am

James wrote:2.0.1.0 has now been released and is available for download!
Great! :)
2.0.0.1 It was just a "job title" :D

Image
- - - OpenCart Upgrade Service - - -


User avatar
Active Member

Posts

Joined
Sat Apr 07, 2012 11:22 pm
Location - Kittilä-Finland

Post by csgit » Mon Dec 01, 2014 12:26 am

Great! Amazing! Fantastic!
Opencart is the best e-commerce solution! O0 O0 O0

User avatar
Newbie

Posts

Joined
Sat Nov 29, 2014 10:02 pm

Post by mrbill » Mon Dec 01, 2014 12:55 am

Is there a release note with a list of fixes and changes from 2.0.0.0?

New member

Posts

Joined
Mon Apr 02, 2012 5:18 pm

Post by csgit » Mon Dec 01, 2014 1:14 am

I paste the link with the OpenCart 2.0 new relase change log:

https://github.com/opencart/opencart/bl ... bugs-fixed

User avatar
Newbie

Posts

Joined
Sat Nov 29, 2014 10:02 pm

Post by mrbill » Mon Dec 01, 2014 1:51 am

csgit wrote:I paste the link with the OpenCart 2.0 new relase change log:

https://github.com/opencart/opencart/bl ... bugs-fixed

Thanks.

So is this release stable now and ready for live sites, or is this an interim release until the next lot of bugs are resolved?

Does an upgrade from 1.5.6.4 work? What about an upgrade from 2.0.0.0 to 2.0.1.0?

New member

Posts

Joined
Mon Apr 02, 2012 5:18 pm

Post by pm-netti » Mon Dec 01, 2014 2:26 am

mrbill wrote: Does an upgrade from 1.5.6.4 work? What about an upgrade from 2.0.0.0 to 2.0.1.0?
This upgrade is work:

http://www.opencart.com/index.php?route ... n_id=19572

It is good use, it's still free :)

Image
- - - OpenCart Upgrade Service - - -


User avatar
Active Member

Posts

Joined
Sat Apr 07, 2012 11:22 pm
Location - Kittilä-Finland

Post by JNeuhoff » Mon Dec 01, 2014 3:26 am

I think we should skip OpenCart 2.0.1.0 since there is already a 2.0.1.1_rc which I expect to come out very soon, with some more bugfixes!

MHC Web Design
Override Engine * Integrated VQMod * Multilingual SEO * Instant Option Price Calculator * TrustPilot Reviews * Download Options * Google Rich Snippets * Export/Import Tool * Template Switcher PHP/Twig


User avatar
Expert Member

Posts

Joined
Wed Dec 05, 2007 3:38 am


Post by pm-netti » Mon Dec 01, 2014 3:47 am

JNeuhoff wrote:I think we should skip OpenCart 2.0.1.0 since there is already a 2.0.1.1_rc which I expect to come out very soon, with some more bugfixes!
Why Skip?
This 2.0.1.0 is great help to in this situation, when many have struggled with version 2.0.0.0 bugs. 8)

Image
- - - OpenCart Upgrade Service - - -


User avatar
Active Member

Posts

Joined
Sat Apr 07, 2012 11:22 pm
Location - Kittilä-Finland

Post by OSWorX » Mon Dec 01, 2014 4:38 am

JNeuhoff wrote:I think we should skip OpenCart 2.0.1.0 since there is already a 2.0.1.1_rc which I expect to come out very soon, with some more bugfixes!
Where did you see a 2.0.1.1_rc ?
See only 1 commit right after the 2.0.1.0 release which shows that no really testing was done .. again!

Image


User avatar
Expert Member

Posts

Joined
Mon Jan 11, 2010 10:52 pm
Location - Austria

Post by marmax » Mon Dec 01, 2014 4:42 am

pm-netti wrote:
Why Skip?
This 2.0.1.0 is great help to in this situation, when many have struggled with version 2.0.0.0 bugs. 8)
Have you tried to upgrade 2.0.0.0 to 2.0.1.0 ? If there are as many problems with 2.0.1.0 as was with 2.0.0.0 my client is going to kill me. Or get a heart attack herself. Good reason not to volunteer for beta testing again :)
Last edited by marmax on Mon Dec 01, 2014 4:49 am, edited 1 time in total.

New member

Posts

Joined
Fri Oct 10, 2014 4:34 am

Post by JNeuhoff » Mon Dec 01, 2014 4:43 am

pm-netti wrote:
JNeuhoff wrote:I think we should skip OpenCart 2.0.1.0 since there is already a 2.0.1.1_rc which I expect to come out very soon, with some more bugfixes!
Why Skip?
This 2.0.1.0 is great help to in this situation, when many have struggled with version 2.0.0.0 bugs. 8)
Your are right, version 2.0.1.0 is definately an improvement compared to 2.0.0.0.

Hence I have decided to release the Export/Import Tool, the Override Engine, and VQmod for OpenCart 2.0.1.0, and will upgrade other extensions to this new version.

MHC Web Design
Override Engine * Integrated VQMod * Multilingual SEO * Instant Option Price Calculator * TrustPilot Reviews * Download Options * Google Rich Snippets * Export/Import Tool * Template Switcher PHP/Twig


User avatar
Expert Member

Posts

Joined
Wed Dec 05, 2007 3:38 am


Post by JNeuhoff » Mon Dec 01, 2014 4:47 am

OSWorX wrote:
JNeuhoff wrote:I think we should skip OpenCart 2.0.1.0 since there is already a 2.0.1.1_rc which I expect to come out very soon, with some more bugfixes!
Where did you see a 2.0.1.1_rc ?
See only 1 commit right after the 2.0.1.0 release which shows that no really testing was done .. again!
You can see the latest version number 2.0.1.1_rc in the index.php file for the current master branch. Hence my assumption there will be soon another release.

As regards testing: Version 2.0.1.0 is really just a recently renamed 2.0.0.1, and the latter has been in github as various beta releases for quite a while, so I expect 2.0.1.0 to be more stable than 2.0.0.0.
Last edited by JNeuhoff on Mon Dec 01, 2014 4:49 am, edited 1 time in total.

MHC Web Design
Override Engine * Integrated VQMod * Multilingual SEO * Instant Option Price Calculator * TrustPilot Reviews * Download Options * Google Rich Snippets * Export/Import Tool * Template Switcher PHP/Twig


User avatar
Expert Member

Posts

Joined
Wed Dec 05, 2007 3:38 am


Post by OSWorX » Mon Dec 01, 2014 4:49 am

Yeah - your right.
Or James was quicker as usual and changed it for the next release ..

Image


User avatar
Expert Member

Posts

Joined
Mon Jan 11, 2010 10:52 pm
Location - Austria

Post by csgit » Mon Dec 01, 2014 4:51 am

We don't have to skip 2.0.1.0 .
We have to test it and report to Daniel the bugs. I think is the reason of this new relase.
Only with the community testing Opencart will resolves the bugs, grow up and became the system we wanted to be.
The best.

User avatar
Newbie

Posts

Joined
Sat Nov 29, 2014 10:02 pm

Post by OSWorX » Mon Dec 01, 2014 5:01 am

csgit wrote:We don't have to skip 2.0.1.0 .
We have to test it and report to Daniel the bugs. I think is the reason of this new relase.
Only with the community testing Opencart will resolves the bugs, grow up and became the system we wanted to be.
The best.
Are we all tester only?
From which planet are you?

Image


User avatar
Expert Member

Posts

Joined
Mon Jan 11, 2010 10:52 pm
Location - Austria

Post by tjsystems » Mon Dec 01, 2014 5:02 am

csgit wrote:We have to test it and report to Daniel the bugs. I think is the reason of this new relase.
Don't agree. That's called BETA testing... not a official release.
csgit wrote:Only with the community testing Opencart will resolves the bugs, grow up and became the system we wanted to be.
Agree, but IMHO the community is not heard by the OC-team/Daniel...

Live with 2.2.0.0 fully SSL.


Active Member

Posts

Joined
Sun Aug 26, 2012 5:39 pm
Location - NL, Amsterdam

Post by pm-netti » Mon Dec 01, 2014 6:51 am

marmax wrote:
Have you tried to upgrade 2.0.0.0 to 2.0.1.0 ? If there are as many problems with 2.0.1.0 as was with 2.0.0.0 my client is going to kill me. Or get a heart attack herself. Good reason not to volunteer for beta testing again :)
I will do even a small correction that modules to transfer from table 'setting' to table 'module' .

Image
- - - OpenCart Upgrade Service - - -


User avatar
Active Member

Posts

Joined
Sat Apr 07, 2012 11:22 pm
Location - Kittilä-Finland

Post by OSWorX » Mon Dec 01, 2014 7:01 am

marmax wrote:Have you tried to upgrade 2.0.0.0 to 2.0.1.0 ? If there are as many problems with 2.0.1.0 as was with 2.0.0.0 my client is going to kill me. Or get a heart attack herself. Good reason not to volunteer for beta testing again :)
I always thought until yet that you are the customer itself.
Now you are telling us that it is a client of you ..
Sorry, but in this case all troubles are based on you, because if YOU are creating a shop with a 'not tested' script and not telling the client (if it was his idea) not to use the 2.x version, my pity is limited.

Image


User avatar
Expert Member

Posts

Joined
Mon Jan 11, 2010 10:52 pm
Location - Austria
Who is online

Users browsing this forum: No registered users and 6 guests