Post by blagofashion » Thu Feb 07, 2019 7:02 pm

Hi, help me please
i have problem in http://mysite.bla/admin
"Warning: fopen(/var/www/*******/catalog/view/theme//stylesheet/bootstrap.css): failed to open stream:
No such file or directory in /var/www/*******/catalog/controller/startup/sass.php on line 14
Warning: flock() expects parameter 1 to be resource, boolean given in /var/www/*******/catalog/controller/startup/sass.php on line 16
Warning: fwrite() expects parameter 1 to be resource, boolean given in /var/www/*******/catalog/controller/startup/sass.php on line 18
Warning: fflush() expects parameter 1 to be resource, boolean given in /var/www/*******/catalog/controller/startup/sass.php on line 20
Warning: flock() expects parameter 1 to be resource, boolean given in /var/www/*******/catalog/controller/startup/sass.php on line 22
Warning: fclose() expects parameter 1 to be resource, boolean given in /var/www/*******/catalog/controller/startup/sass.php on line 24

Fatal error: Uncaught exception 'Twig_Error_Loader' with message 'Unable to find template "common/column_left.twig" (looked into: /var/www/*******/storage/modification/catalog/view/theme, /var/www/*******/catalog/view/theme).' in /var/www/*******/system/library/template/Twig/Loader/Filesystem.php:215
Stack trace: #0 /var/www/u0363675/data/www/*******system/library/template/Twig/Loader/Filesystem.php
(139): Twig_Loader_Filesystem->findTemplate('common/column_l...') #1 /var/www/*******/system/library/template/Twig/Environment.php
(312): Twig_Loader_Filesystem->getCacheKey('common/column_l...') #2 /var/www/*******/system/library/template/Twig/Environment.php
(378): Twig_Environment->getTemplateClass('common/column_l...', NULL) #3 /var/www/*******/storage/modification/system/library/template/twig.php
(42): Twig_Environment->loadTemplate('common/column_l...') #4 /var/www/******* in
var/www/*******system/library/template/Twig/Loader/Filesystem.php on line 215"

i fink blame it, but I don't know where to fix:
Warning: fopen(/var/www/*******/catalog/view/theme//stylesheet/bootstrap.css)

help please

Newbie

Posts

Joined
Thu Nov 08, 2018 5:11 pm

Post by straightlight » Fri Feb 08, 2019 5:57 am

Fatal error: Uncaught exception 'Twig_Error_Loader' with message 'Unable to find template "common/column_left.twig"

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.

F. Rules:

- viewtopic.php?f=176&t=200480
- viewtopic.php?f=176&t=200804


Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON
Who is online

Users browsing this forum: No registered users and 12 guests