Post by dejohnson21 » Mon Jan 28, 2019 12:00 am

Hello,
I just newly installed Opencart v. 3.0.3.1, have just realized it is very hard to find any themes that are compatible with this version, since it is a very recently released version. Can someone give me some pointers to downgrade to v. 3.0.2.0, I need to get my live site up and going.
thank you,

Newbie

Posts

Joined
Wed Sep 05, 2018 9:00 pm

Post by straightlight » Mon Jan 28, 2019 5:03 am

Either restore your backups or create a new service request in the Commercial Support section of the forum to get this done as a custom job.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.

F. Rules:

- viewtopic.php?f=176&t=200480
- viewtopic.php?f=176&t=200804


Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by Jane Doan » Mon Jan 28, 2019 6:08 pm

Hello. I think you can move data via Migration Service.
You can search automated opencart migration, try some top suggestion.
The process is very easy
Register an account
Upload their module to cart root folder by FTP
Go to the migration page, fill both cart URL and run. Your migration will be completed soon. That's it. Can be used even you don't have tech skill. Very simple

Newbie

Posts

Joined
Sat Jan 26, 2019 11:50 am

Post by dejohnson21 » Fri Feb 08, 2019 3:53 am

Hi straightlight, I don't know what you mean by “restore your backups”, I thought these have to do with the database. As I mentioned, this is a new store for a new business, I have no backups. Is it possible to simply copy v. 3.0.2.0's files over my existing installation and be done with it? Is the database different? Can I backup my current store from OC admin and then restore this backup on a clean installation of v 3.0.2.0 (downgrading restore)??
thanks

Newbie

Posts

Joined
Wed Sep 05, 2018 9:00 pm

Post by straightlight » Fri Feb 08, 2019 5:18 am

You can only upgrade with the database upgrade wizard, not downgrading.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.

F. Rules:

- viewtopic.php?f=176&t=200480
- viewtopic.php?f=176&t=200804


Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON
Who is online

Users browsing this forum: No registered users and 10 guests