Post by Theking2 » Thu Oct 11, 2018 9:59 pm

Hi!
On http://docs.opencart.com/en-gb/upgrading/
I find docs for upgrade from 1.4.x to 1.5.x and from 2.x.x to 3.0.x
Am I right to assume that it currently is not possible to upgrade from 1.5.x to 2.x.x or from 1.5.x to 3.0.x? If I am wrong in my assumption, where can I find documentation to upgrade a 1.5.x version?

Thanks!

Newbie

Posts

Joined
Mon Mar 12, 2018 10:08 pm

Post by IP_CAM » Fri Oct 12, 2018 1:49 am

You are right, there is no Upgrade from OC 1.5.x to higher Versions,
since all of those Versions are quite different, compared with OC v.1.5.
You can ONLY get your Database upgraded, to match new OC Standards,
but for this, you will have to get it done, by one of the Dev's, offering such
Services in the OC Extension Pages.
Ernie

For Sale: Top URL's, including OpenCart V-Pro installed, like seen here:
http://www.bigmax.ch - http://www.ipcam.li - http://www.opencart.li
For Information + URL's offered, please contact me at: jti@jacob.ch
I am NOT available for Custom Support in existing OC Installations!
My Github Repositories: https://github.com/IP-CAM
Image


User avatar
Guru Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by straightlight » Fri Oct 12, 2018 4:27 am

Also by following this FAQ: viewtopic.php?f=176&p=736120#p730051

The most generated errors being found on Opencart forum originates from contributed programming. The increased counters are caused by posted redundancies of the same solutions that were already provided prior.

F. Rules:

- viewtopic.php?f=176&t=200480
- viewtopic.php?f=176&t=200804


Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON
Who is online

Users browsing this forum: No registered users and 5 guests