Post by Lavingstar » Sun Jun 24, 2018 9:48 pm

Hello togehter,

I installed a complete new shop and noticed that the cart in the menu is not refreshing directly after I put something in the cart.
After I click on start button or change the page, it is getting refreshed - but it doesnt work directly after adding something to the cart, even if the Button shows the word "loading".
See Screen attached.

How can I fix this?

Attachments

Screenshot_3.png

Screenshot_3.png (16.74 KiB) Viewed 205 times


Newbie

Posts

Joined
Thu Jun 21, 2018 2:02 am

Post by straightlight » Tue Jun 26, 2018 1:00 am

As a new forum user, please read the forum rules.

- No OC version posted
- No URL posted to reproduce the issue

More information is needed.

The most generated errors being found on Opencart forum originates from contributed programming.

Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by Lavingstar » Tue Jun 26, 2018 4:37 am

Oh ok. I thought I would find here professional support. My fault.

I will as well look for the solution by myself, that you just can reply the solution and dont need to waste 1 seconds of your precious time.
I am sure that I am the FIRST with this problem.

So Please DONT think about a solution without knowing the OC Version ... thats SO important ... because there are SO many different OC Versions !!! I they are COMPLETE DIFFERENT in refreshing the cart !!! Omg I cant believe it !!!

And please DONT give me a hint which code snippet the refreshing of the cart is using (which is in the SCREENSHOT showing)... that could be EVERY code of course, because we've learned that every fucking OC is so fucking different ...!!

OMG what a hard Problem !!!!

PLEASE - FIRST OF ALL: INFORMATION INFORMATION INFORMATION!!!!

::) ::) ::)

Newbie

Posts

Joined
Thu Jun 21, 2018 2:02 am

Post by IP_CAM » Tue Jun 26, 2018 5:05 am

... because there are SO many different OC Versions !!!
Well, that's 100% correct. And it's not only that, because, for each (Sub)Version
ever created, a whole Bunch of Themes exists, and most everybody is free,
to place, whatever Code, Script and Style is needed, to make that section
work as planned. That's what 'OpenSource' is all about, one can, but does
not have to, rely on 'default source', by building something, to function with/in OC.

Just compare it with a VW, you cannot expect anyone, to know, what tire size your
VW has, if you go into a Shop, order 4 tires for a VW, and then, expect the seller, to
know, what you're talking about.

But if you came here, expecting, that Support would an included part of your
downloaded free Software, well, that just ain't the case. It all comes for free,
and everybody is free, to reply to someone else's Posting, or then not. And,
to be honest, you have not made it easy with your reply, to even take the risk
of beeing misunderstud ::)
Good Luck
Ernie

Ernie's OpenCart v.1.5.6.5 LIGHT + V-Pro + OpenShop Admin v.1.75 Test Sites
http://www.bigmax.ch - http://www.opencart.li/shop/
Image


User avatar
Guru Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by straightlight » Tue Jun 26, 2018 5:31 am

Lavingstar wrote:
Tue Jun 26, 2018 4:37 am
Oh ok. I thought I would find here professional support. My fault.

I will as well look for the solution by myself, that you just can reply the solution and dont need to waste 1 seconds of your precious time.
I am sure that I am the FIRST with this problem.

So Please DONT think about a solution without knowing the OC Version ... thats SO important ... because there are SO many different OC Versions !!! I they are COMPLETE DIFFERENT in refreshing the cart !!! Omg I cant believe it !!!

And please DONT give me a hint which code snippet the refreshing of the cart is using (which is in the SCREENSHOT showing)... that could be EVERY code of course, because we've learned that every fucking OC is so fucking different ...!!

OMG what a hard Problem !!!!

PLEASE - FIRST OF ALL: INFORMATION INFORMATION INFORMATION!!!!

::) ::) ::)
While my signature is pretty much ... self-explanatory … about those presumptuous claims with the use of the platform, I don't see where either the issue you are reporting about adding a product to the cart may seem to fail ... persistently on the forum. When installing OC out-of-the-box, this issue does not occur (at least - not on every OC version unless asking on the forum which one might be the most reliable for their needs). According to your unprovided URL and OC version with only a screenshot version that you have on the first post, you are expecting help from other supporters to provide an accurate answer just by providing the store-front version of the story.

On every forum on the internet, despite their levels of severities, each normally provide forum rules so that users do not have nor the need to fall into a trap before posting. By understanding the forum rules, it allows as much to the posters and to the readers ALLLLL the tormenting opinions about what one user may believe about OC to be avoided while providing such limited information on the forum.

That being said, to save you the trouble, and as already mentioned on the above, simply take the time to read the forum rules as a new user in order for the forum supporters to assist you as soon as they freely can and as soon as humanly possible.

The most generated errors being found on Opencart forum originates from contributed programming.

Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON
Who is online

Users browsing this forum: No registered users and 4 guests