Post by heane33 » Wed May 09, 2018 5:07 am

Hi, Just upgraded from OC 2.x to 3.x, the install seemed to go okay. Looks like I now have version 3.0.2.0.

However, when I log into my admin, I see some error lines at top relating to line 141 and currency.php. I searched about this and found an extension that supposedly fixes this problem, here - https://www.opencart.com/index.php?rout ... d=8&page=4

My problem is that I can't even seem to install this extension because in my Admin section, I seem to be completely missing the 'Extensions' section where I believe I would go to install extensions. This Extensions section is just missing completely for me.

Any idea how to either:

1) install the mentioned extension above without using the Admin 'Extensions' section?
2) fix the admin section and restore the 'Extensions' section

Appreciate any help.

Thank you.

Newbie

Posts

Joined
Thu Aug 11, 2016 6:24 am

Post by heane33 » Wed May 09, 2018 5:21 am

Here's a screenshot of what it looks like in my Admin. Error message up top.

And I believe there should be a section for 'Extensions' on the left where it has 'Catalog', 'Design', 'Sales' and the other sections but it's missing?

Attachments

1.jpg

1.jpg (109.62 KiB) Viewed 214 times


Newbie

Posts

Joined
Thu Aug 11, 2016 6:24 am

Post by kestas » Wed May 09, 2018 5:30 am

In admin dashboard go to the system/users/user groups edit administrator permissions. select all access permissions and modify permissions.

Cheers

Custom OpenCart modules and solutions. Just PM me... Extensions you can find here


Active Member

Posts

Joined
Tue Oct 12, 2010 2:23 am

Post by heane33 » Wed May 09, 2018 5:39 am

This worked perfect, thank you! :)

Newbie

Posts

Joined
Thu Aug 11, 2016 6:24 am
Who is online

Users browsing this forum: No registered users and 5 guests