Post by srojasce » Mon May 07, 2018 8:42 pm

Hi.

When I'm installing Opencart, the page returned the next error message :

SyntaxError: Unexpected token < in JSON at position 0 OK Notice: Undefined index: config_name in /home/boarding/public_html/boardinglife-cl/install/model/upgrade/1004.php on line 119{"success":"Patch 1004 has been applied (5 of 10)","next":"index.php?route=upgrade\/upgrade\/next&step=6"}

Any idea about this?


Thanks in advance.

Newbie

Posts

Joined
Mon May 07, 2018 8:32 pm

Post by IP_CAM » Tue May 08, 2018 3:06 am

Well, this unrecognized < probably belongs to a TAG, like a <br /> - <td>
or whatever, wich is not correctly written, either due to a faulty ftp-upload, incorrect
FTP File ASCII / BYNARY settings, or then something, where you screwed up.
Who could know ? :D
Ernie
---

For Sale: Top URL's, including an OpenCart V-Pro Installation, similar to:
http://www.bigmax.ch - http://www.ipcam.li - http://www.jti.li
For Information + URL's offered, please contact me at: jti@jacob.ch
I am NOT available for Custom Support in existing OC Installations!
My Github Repositories: https://github.com/IP-CAM
Image


User avatar
Guru Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by snirp » Sun May 20, 2018 10:34 pm

Same error here. Fresh install of OpenCart 3.0.2.0 from website.

Pretty darn frustrating. I would appreciate any updates.

Newbie

Posts

Joined
Thu May 03, 2018 4:48 pm

Post by snirp » Sun May 20, 2018 10:43 pm

Quick update: in my case a reload of the page (http://127.0.0.1/install/index.php?rout ... de/upgrade) and running the upgrade again, caused the error to go away. I made no changes in my configuration. Weird...

Newbie

Posts

Joined
Thu May 03, 2018 4:48 pm

Post by snirp » Sun May 20, 2018 11:01 pm

Another update: I erroneously tried to do an upgrade instead of a fresh install. I wanted to make use of previous config.php files. When going to 127.0.0.1/install it started the 2-step upgrade process instead of the 4-step install. I ended up deleting the database to run through a fresh install with blank config.php files. It all seem to work now.

Hope this helps others.

Newbie

Posts

Joined
Thu May 03, 2018 4:48 pm

Post by IP_CAM » Mon May 21, 2018 1:51 am

well, it probably won't, because most only come here, after they screwed up already,
believing, to be able to upgrade something in the most simple way. But it's not
only their own fault, since OC never made it clear, that such won't work. But they also
don't know, I guess, because they never tried either, I assume... :laugh:
Good Luck ;)
Ernie

For Sale: Top URL's, including an OpenCart V-Pro Installation, similar to:
http://www.bigmax.ch - http://www.ipcam.li - http://www.jti.li
For Information + URL's offered, please contact me at: jti@jacob.ch
I am NOT available for Custom Support in existing OC Installations!
My Github Repositories: https://github.com/IP-CAM
Image


User avatar
Guru Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland
Who is online

Users browsing this forum: No registered users and 8 guests