Post by ArtGallery » Sun Apr 29, 2018 11:41 pm

Question 1:
It looks like VQMod is something I might want but I have not been able to find a download that says it is compatible with OpenCart 3.0.2.0. Where do I find that?

Question 2:
I have also looked here and out on the web for instructions on how to move the OpenCart installation to a new directory or the root directory. Plenty of information on doing such for OpenCart 2.x. Is there no difference between the two?

Question 3:
If I find an extension that looks interesting via a web search, when I search for the same extension in the marketplace, almost every time it doesn't show up. A bunch of other extensions that are completely different do. Is the only way to install them by uploading the files via FTP? I did try installing a few extensions that I found in the marketplace but they would never completely install correctly which makes me think that the built in extension installing routine doesn't work with my installation of OpenCart 3.0.2.0 for some reason, but that is fodder for another forum post I suppose.

Thanks in advance for any help.

Newbie

Posts

Joined
Sat Apr 21, 2018 7:54 am

Post by cyclops12 » Tue May 01, 2018 2:45 am

ArtGallery wrote:
Sun Apr 29, 2018 11:41 pm
Question 1:
It looks like VQMod is something I might want but I have not been able to find a download that says it is compatible with OpenCart 3.0.2.0. Where do I find that?


Thanks in advance for any help.
Try here..... https://github.com/vqmod/vqmod/releases

Active Member

Posts

Joined
Sun Sep 27, 2015 1:10 am

Post by ArtGallery » Wed May 02, 2018 4:25 am

Thank you cyclops12.

My mistake apparently was trying to find it in the marketplace from within OpenCart. I am getting much better search results when I search on the OpenCart website or github.

Do most people install extensions manually or do they use the installer within OpenCart?

Newbie

Posts

Joined
Sat Apr 21, 2018 7:54 am

Post by Johnathan » Thu May 03, 2018 1:25 am

vQmod 2.6.3 is compatible with OpenCart 3.0.2.0. There are no issues in any of my usage.

If the extension requires ocMod, you need to install it using the extension installer. Otherwise the ocMod file doesn't get installed. The OpenCart 3.0 installer is good because it doesn't require FTP, so there's really no reason to use it unless you have some type of permission issue on your installation. If you do, you can upload the files manually using FTP, but you'll still need to install the ocMod file using the installer, since it gets loaded directly into the database.

Image
Image Image Image Image Image Image


User avatar
Global Moderator

Posts

Joined
Fri Dec 18, 2009 3:08 am


Post by JNeuhoff » Thu May 03, 2018 7:46 pm

You could use the Integrated VQmod instead of the one from github. As the name suggests it's more tightly integrated into OpenCart and works like OCmod.

MHC Web Design
Override Engine * Integrated VQMod * Multilingual SEO * Instant Option Price Calculator * TrustPilot Reviews * Download Options * Google Rich Snippets * Export/Import Tool * Template Switcher PHP/Twig


User avatar
Expert Member

Posts

Joined
Wed Dec 05, 2007 3:38 am

Who is online

Users browsing this forum: No registered users and 3 guests