Post by ffoltz4 » Mon Mar 12, 2018 8:54 pm

Hello, I am new to OpenCart and doing a fresh install of 3.0.2.0. When I go to mywebsite.com/install I get the message:
PHP5.4+ Required
but my server host says that I have PHP 5.6.32
Can you help me get past this please?
Thank you!

Newbie

Posts

Joined
Mon Mar 12, 2018 8:43 pm

Post by straightlight » Tue Mar 13, 2018 3:30 am

Incomplete PHP upgrade. Run a phpinfo() on a separate PHP file and see your PHP versions and its libraries. Contact your host to resolve this issue since the PHP versions seem to be unmatched.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.

F. Rules:

- viewtopic.php?f=176&t=200480
- viewtopic.php?f=176&t=200804


Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON
Who is online

Users browsing this forum: No registered users and 2 guests