Post by zedrally » Tue Feb 27, 2018 1:44 pm

Looks like I need to upgrade to OC3.0.xx from OC 2.0.3.1 as our hosting company is no longer supporting PHP V 5.4.
The reason for this is that they consider 3 years as ancient tech.
quote:
1) You're using a version of OpenCart that is 3yrs old. In IT that's considered ancient history as the technology moves extremely fast. PHP, the underlying technology that OpenCart, WordPress and 80% of all websites, only actively supports any individual PHP version for 2yrs with a third year for security updates only: http://php.net/supported-versions.php
Soooo.... what are my next steps forward, considering that I can only access the front end of the site or files from the file manager in CPanel.

I really have no choice considering the website is NOT presently accessible to clients and back end admin.

How many people have migrated/upgraded to V3.x.xxx successfully? Any tips or should I just leave it to the experts?

Active Member

Posts

Joined
Mon Sep 29, 2014 12:12 pm

Post by straightlight » Tue Feb 27, 2018 6:49 pm

Hire a professional from the Commercial Support section of the forum. This is not about an average of succession that should be asked or known but rather how well this procedure needs to be done.

The most generated errors being found on Opencart forum originates from contributed programming. The increased counters are caused by posted redundancies of the same solutions that were already provided prior.

F. Rules:

- viewtopic.php?f=176&t=200480
- viewtopic.php?f=176&t=200804


Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON
Who is online

Users browsing this forum: No registered users and 4 guests