Post by Northwest9 » Tue Feb 13, 2018 6:17 pm

Hi

I am trying to upgrade, but am getting the following error

SyntaxError: Unexpected token < in JSON at position 0 OK Notice: Constant DB_DRIVER already defined in /home/belcobre/public_html/install/controller/startup/database.php(9) : eval()'d code on line 1{"success":"Patch 1000 has been applied (1 of 10)","next":"index.php?route=upgrade\/upgrade\/next&step=2"}

Any help greatly appreciated

Newbie

Posts

Joined
Tue Feb 13, 2018 9:00 am

Post by straightlight » Wed Feb 14, 2018 7:05 am

Northwest9 wrote:
Tue Feb 13, 2018 6:17 pm
Hi

I am trying to upgrade, but am getting the following error

SyntaxError: Unexpected token < in JSON at position 0 OK Notice: Constant DB_DRIVER already defined in /home/belcobre/public_html/install/controller/startup/database.php(9) : eval()'d code on line 1{"success":"Patch 1000 has been applied (1 of 10)","next":"index.php?route=upgrade\/upgrade\/next&step=2"}

Any help greatly appreciated
Ensure your config.php and admin/config.php files do not have duplicated defined constants.

The most generated errors being found on Opencart forum originates from contributed programming.

Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON
Who is online

Users browsing this forum: No registered users and 12 guests