Post by phannindra4 » Sun Feb 04, 2018 6:11 pm

Unable to install Opencart
Problem:
SyntaxError: Unexpected token < in JSON at position 0 OK
Fatal error: Maximum execution time of 30 seconds exceeded in C:\xampp\htdocs\shop\upload\system\library\db\mysqli.php on line 18

Newbie

Posts

Joined
Sun Feb 04, 2018 6:06 pm

Post by gigapro » Tue Feb 06, 2018 1:02 am

Hi,

Try to increase the maximum execution time parameter in php.ini to 300 seconds and start the installation again.
===
max_execution_time = 300
===

GigaPros.com | High Speed Opencart Hosting
You EXACTLY get what you pay for. SEE HOW…
ZERO Overselling | 24x7 Support (30-Min Response)


Newbie

Posts

Joined
Mon Jan 22, 2018 6:43 pm
Who is online

Users browsing this forum: No registered users and 4 guests