Post by rootKID » Wed Jan 10, 2018 7:04 pm

Hey forum. I am currently trying to install the version 3.0.2.0 of OpenCart to my computer using a software called (Winginx) and i am running on the domain called (shop1/install/).
Now i have done everything to the details, and only thing i need now is openssl. It says it is required and yet i don't have this on the computer... at least i don't think so... just installed everything from fresh, even the server (latest version of winging with latest version of php7.1)...
Is there anyway possible to work-around this openssl? Need to install it here for now so that i can develop a new website for my bosses pizza shop, since we are a small minimarket/pizza shop, we deliver just about everything... and therefor needs a nice, sweet and small new webshop :P

Anyhow, hope you guys can help out! Thanks in advance! :)

Newbie

Posts

Joined
Mon Apr 02, 2012 5:45 am
Location - Denmark/Copenhagen

Post by IP_CAM » Fri Jan 12, 2018 8:26 am

Well, I am not a Pro (yet), when it comes to SSL, but I don't think, that you
can make this work on a local Server. For SSL, you'll need a certificate, and
this certificate has to be 'bound' to a real Server Site and IP, but sure not to
IP Numbers like 127.x.x.x or 192.168.x.x, as it is the case on a local environment.
Ernie

Ernie's OpenCart v.1.5.6.5 LIGHT + OpenShop Admin v.1.75 Test Sites
http://www.bigmax.ch - http://www.evelo.li - http://www.openshop.li
Image


User avatar
Guru Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland
Who is online

Users browsing this forum: No registered users and 5 guests