Post by Phil1ooo » Thu Sep 07, 2017 5:01 am

Hi. I currently run 2.1.0.2 and wanting to upgrade to the latest now before it gets more difficult later but I have an issue when I follow the install instructions.
Not including the 2 config files I uploaded all the other files over the top of the old ones and then tried to open the cli_install file and it doesn't work and my complete site is down. I have tried 4 times and all with the same results. I have also installed the sql file, no issues there.
I have restored my site using backup no problems there.
What am I doing wrong and can ask for someone to do this for me so that I can have a worry free upgrade.
Cheers

Newbie

Posts

Joined
Wed Aug 30, 2017 7:58 pm

Post by yodapt » Thu Sep 07, 2017 7:49 am

Contact me via email if you want assistance with it. Check my signature.

Opencart Developer - My Extension Showcase
Contact me at aeon.yoda@gmail.com


User avatar
Active Member
Online

Posts

Joined
Fri Jun 17, 2011 6:39 pm

Post by mylasbags » Mon Sep 11, 2017 10:05 pm

I too had issues upgrading from 2.3.0.1 to 3.0.1.1. I ended up creating a "test" website with a clean installation. Once I confirmed that the test site worked fine, I then backed up my v2 site in my file manager and deleted everything under the original site folder (mine is under a subdomain called "shop"). I copied the files from "test" into my "shop" folder and didn't have to run the installer, everything worked. I did however have to manually do a copy from the old database to the new one created. There are some differences in the new database set up that make it difficult for you to use the same database. It took all day to complete, but when you are under hurricane watch, there wasn't anything else to do :) There are some items I couldn't change within the SQL database area, but I'm still working on it.

New member

Posts

Joined
Wed May 18, 2011 10:24 pm
Location - SC, USA
Who is online

Users browsing this forum: No registered users and 2 guests