Post by gevpe0807 » Sun Aug 13, 2017 2:43 am

OC: 3.0.2.0

I am getting the following errors when I try to install a them on my opencart installation. The main opencart istall seems to be working but the them will not install. Anybody had this same issue.


Notice: Use of undefined constant DIR_STORAGE - assumed 'DIR_STORAGE' in /home/content/61/6333661/html/new/system/startup.php on line 70

Warning: Missing argument 1 for Session::__construct(), called in /home/content/61/6333661/html/new/install/index.php on line 51 and defined in /home/content/61/6333661/html/new/system/library/session.php on line 24

Notice: Undefined variable: adaptor in /home/content/61/6333661/html/new/system/library/session.php on line 25

Notice: Undefined variable: adaptor in /home/content/61/6333661/html/new/system/library/session.php on line 36

Notice: Error: Could not load cache adaptor session! in /home/content/61/6333661/html/new/system/library/session.php on line 36

Newbie

Posts

Joined
Tue Sep 24, 2013 3:09 pm

Post by markdonne » Tue Sep 05, 2017 6:21 pm

We have just tried to perform an upgrade to Opencart 3.0.2.0 (from version 2.2.0.0) with Journal 2.14.7 and we are getting the same error.

Missing argument 1 for Session::__construct(), called in /home/xxx/public_html/system/framework.php

I believe the issue is with the Journal theme files as that is where the incorrect session construct is being called from so I am raising a ticket with them.

Newbie

Posts

Joined
Tue Sep 05, 2017 6:07 pm

Post by ariansystem » Thu Sep 14, 2017 1:14 am

Probably the functions not allowed on the server.

نرم افزار خزانه داری
نرم افزار حسابداری


Newbie

Posts

Joined
Thu Sep 14, 2017 1:08 am

Who is online

Users browsing this forum: No registered users and 9 guests