Post by snirp » Wed Jun 13, 2018 11:43 pm

I installed the most recent Mollie extension to handle payments on Opencart 3.0.2, but the payment option is not showing on checkout. Configuration in admin seems to be fine (API key, all geo zones). Any idea what could be wrong?

Newbie

Posts

Joined
Thu May 03, 2018 4:48 pm

Post by IP_CAM » Fri Jun 15, 2018 1:10 am

Well, if it's this Extension, why not just ASK the Extension Provider on such ?
https://www.opencart.com/index.php?rout ... n_id=31135
But if it's something else, who could possibly know about ? ???
Ernie

For Sale: Top URL's, including OpenCart V-Pro installed, like seen here:
http://www.bigmax.ch - http://www.ipcam.li - http://www.opencart.li
For Information + URL's offered, please contact me at: jti@jacob.ch
I am NOT available for Custom Support in existing OC Installations!
My Github Repositories: https://github.com/IP-CAM
Image


User avatar
Guru Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by snirp » Fri Jun 15, 2018 6:00 pm

Just in case this may help others: I managed to resolve the issue by properly configuring the "order totals". Seemed to be a grommit from the earlier upgrade. Extension works now.

Newbie

Posts

Joined
Thu May 03, 2018 4:48 pm

Post by snirp » Fri Jul 27, 2018 6:33 pm

Lol, I had to come back here myself to figure out how this worked. A thank you to my previous self. OpenCart is a bit of a mess.

Newbie

Posts

Joined
Thu May 03, 2018 4:48 pm
Who is online

Users browsing this forum: No registered users and 10 guests