Post by Keatano » Fri May 04, 2018 1:44 am

Hi everyone. My first time here. I have battled the last 6 hours with 2 of my websites to get the Payfast module working. Everything is installed, triple checked 2 different sites. All the files are correctly copied for V3 of Opencart, directly from Payfast website (there was a link on their site). I made sure my Geozone is South Africa like they stated on the site.

I know all the files is correctly copied. It shows as an option under my control panel, which I enabled, entered my merchant key and it shows as active. Just does not appear at checkout as an option. Did a cart last night with Zencart, it worked first time, no problems.

Please if anyone can give me advise, I will appreciate it. But it is nearly 8pm here now and I have been busy since 3pm trying to solve this one problem. Googled so many sites but no answers.

Newbie

Posts

Joined
Fri May 04, 2018 1:33 am

Post by ravikumar22 » Tue Jun 26, 2018 3:50 pm

Keatano wrote:
Fri May 04, 2018 1:44 am
Hi everyone. My first time here. I have battled the last 6 hours with 2 of my websites to get the Payfast module working. Everything is installed, triple checked 2 different sites. All the files are correctly copied for V3 of Opencart, directly from Payfast website (there was a link on their site). I made sure my Geozone is South Africa like they stated on the site.

I know all the files is correctly copied. It shows as an option under my control panel, which I enabled, entered my merchant key and it shows as active. Just does not appear at checkout as an option. Did a cart last night with Zencart, it worked first time, no problems.

Please if anyone can give me advise, I will appreciate it. But it is nearly 8pm here now and I have been busy since 3pm trying to solve this one problem. Googled so many sites but no answers.
Hi Did you disabled the Opencart V3 theme cache setting and also refresh modification file and also given the permission. if yes then it should to work or throw the error if any in extension. I am attaching images. please check and let me know.
For Quick Professional Support Contact: ravikumar1986ravi@gmail.com
Image
Image
Image
Image

Attachments

Screenshot_3.jpg

Screenshot_3.jpg (74.48 KiB) Viewed 165 times

Screenshot_2.jpg

Screenshot_2.jpg (63.19 KiB) Viewed 165 times

Screenshot_1.jpg

Screenshot_1.jpg (77.29 KiB) Viewed 165 times


User avatar
New member

Posts

Joined
Sun Apr 12, 2015 6:33 am
Who is online

Users browsing this forum: No registered users and 6 guests