Post by albelastyle » Wed Jan 10, 2018 6:12 pm

Hi Team,

When i install Paytm extension to opencart 3.x , i see error "Warning: Shipping method required!" at check out page. This is happening in Internet explorer only. chrome works fine. Also i want to remove the "Flat shipping rate" from checkout page.

since 3.x is in .twig format, i am not sure to work on it.

Please suggest.

Newbie

Posts

Joined
Sun Jan 07, 2018 12:42 am

Post by straightlight » Fri Jan 12, 2018 6:50 pm

Hi,

please read the most recent forum rules regarding the detailed posts required in order to get assistance on the forum.
This is happening in Internet explorer only. chrome works fine.
No OC version posted. No shipping module name provided. Please use the developers kit from your browser where your shipping module fails to load. Under the console tab, see if there are error messages appearing.

The most generated errors being found on Opencart forum originates from contributed programming.

Regards,
Straightlight


Guru Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON
Who is online

Users browsing this forum: No registered users and 4 guests