Post by glolar » Mon Nov 20, 2017 6:00 am

Hello all,

I am supporting a client who still has OpenCart v1.4.9.3 installed. I need a plugin that will allow me to specify different Free Shipping options based on Customer Group.

For example, I have two customer groups, named "Wholesale" and "Team Driver". I want Free Shipping to be available for the Wholesale Group if they order $200 or more. I want Free Shipping to be available for the Team Driver Group if they order $100 or more.

Is there still a plugin available for version 1.4.9.3 that will accomplish this?

Everything I've found in the OpenCart store requires 1.5.x or above.

Thanks in advance.

Increase Your Child's I.Q.
iPad Wallpapers
Turtle & Tortoise Screen Savers


User avatar
Active Member

Posts

Joined
Thu Jul 29, 2010 12:35 pm
Location - San Diego, CA

Post by straightlight » Mon Nov 20, 2017 6:06 am

I wouldn't thought that people were still using such as old release of Opencart ... I would definitely suggest to upgrade the latest version of at least v2.x releases. Otherwise, you won't see much compatibility these days based on the v1.4x releases ...

The most generated errors being found on Opencart forum originates from contributed programming.

Regards,
Straightlight


Guru Member
Online

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by glolar » Mon Nov 20, 2017 6:38 am

straightlight,

I agree, but it is not an option to upgrade. I need to address this issue with the installed v1.4.9.3.

Increase Your Child's I.Q.
iPad Wallpapers
Turtle & Tortoise Screen Savers


User avatar
Active Member

Posts

Joined
Thu Jul 29, 2010 12:35 pm
Location - San Diego, CA

Post by straightlight » Mon Nov 20, 2017 6:42 am

Well, good luck on that one really ...

The most generated errors being found on Opencart forum originates from contributed programming.

Regards,
Straightlight


Guru Member
Online

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by Johnathan » Tue Nov 21, 2017 12:27 am

My Total-Based Shipping extension can do this. The current version won't work on OpenCart 1.4.9, but I can give you access to an older version that should work fine on OpenCart 1.4 for what you need. If you'd like to get that, just e-mail me your order number after purchasing (or contact me at www.getclearthinking.com/contact) and I can set up a download link for the older version.

You can look at the demo of the current version if you like, but the older version has a different admin panel interface, so it may not be very useful. If you want a screenshot of the older version, you can contact me at the above link, and I can send you some.

Image
Image Image Image Image Image Image


User avatar
Global Moderator

Posts

Joined
Fri Dec 18, 2009 3:08 am

Who is online

Users browsing this forum: No registered users and 4 guests