Post by bigint_b » Sun Jul 30, 2017 9:12 pm

Hi,

I have just purchased 3 extensions. I’m testing the extensions on a local copy of OpenCart run on Windows 10 and IIS, before installing them on the live site.

To install the first extension, I copied the contents of the upload folder to the corresponding folders on the local site and installed the ocmod.xml file – the process worked fine.

However, the documentation for the second extension says it must be installed by FTP. I don’t wish to setup FTP for localhost on my PC; I would rather install the extensions manually like the first one.

However, there is no ocmod.xml file for the second extension. Instead, there is install.php and install.xml files and I’m not sure what to do with them to get the extension working.

Do I install them through ‘Admin/Extensions Installer’, like I would an ocmod.xml file? If so, do I need to install the files in any order, install.php, then install.xml, or vice versa please?

Or, can I upload the whole zip folder directly to the site and if so, do I use the Extensions Installer to do that please?

Thanks.

P.S.

I’m glad that I tested the extensions locally before going live, because there were issues with the first extension. The developer ended up correcting one, me the other; but, not before advice to clear the cache wiped out my homepage due to the fact about 10 custom modules and extensions were reset.

Newbie

Posts

Joined
Thu Apr 13, 2017 2:12 pm

Post by bigint_b » Sun Jul 30, 2017 10:19 pm

Hi All,

Through research, I solved the problem of not been able to install certain extensions because i couldn't use FTP with localhost by bypassing FTP using the 'QuickFix: Extensions Installer issue when FTP support disabled' extension here: https://www.opencart.com/index.php?rout ... n_id=18892

The extension was free, it comes with a neat video and it seems to work fine - so far.

Thanks go to iSense.

Newbie

Posts

Joined
Thu Apr 13, 2017 2:12 pm
Who is online

Users browsing this forum: No registered users and 5 guests