Post by rmcki » Tue Mar 13, 2018 8:29 pm

I can not get Paypoint to enable, i input my details then click apply, opencart responds with - " Success: You have modified PayPoint account details!"
But the payment method status remains 'Disabled'
Any help would be great

Newbie

Posts

Joined
Wed Jan 16, 2013 10:46 pm

Post by straightlight » Tue Mar 13, 2018 9:06 pm


The most generated errors being found on Opencart forum originates from contributed programming. The increased counters are caused by posted redundancies of the same solutions that were already provided prior.

F. Rules:

- viewtopic.php?f=176&t=200480
- viewtopic.php?f=176&t=200804


Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by rmcki » Tue Mar 13, 2018 11:27 pm

Did all that with the same effect.
Clean install of OC Version 3.0.2.0, replace the files, installed the paypoint extension, i still cannot enable it?

Newbie

Posts

Joined
Wed Jan 16, 2013 10:46 pm

Post by straightlight » Tue Mar 13, 2018 11:52 pm

Follow this post afterwards: viewtopic.php?f=202&t=201745#p713479 . Ensure not to have selected the automatic option from the modal security window in the OC admin.

The most generated errors being found on Opencart forum originates from contributed programming. The increased counters are caused by posted redundancies of the same solutions that were already provided prior.

F. Rules:

- viewtopic.php?f=176&t=200480
- viewtopic.php?f=176&t=200804


Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by rmcki » Wed Mar 14, 2018 1:05 am

:) Cheers man, that's exactly what i did. It now works.
First class!

Newbie

Posts

Joined
Wed Jan 16, 2013 10:46 pm
Who is online

Users browsing this forum: No registered users and 2 guests