Post by bonyta2442 » Sun Aug 19, 2018 12:52 pm

Hi all,
I have website based on 2.0.1.1 : http://www.tuningcenterbg.com/
We have social platform i BG called https://svejo.net/
When I submit the home page and category page there is no problem, but when I try to submit the product page or the manufacturer page it returns page not found 404. Until yesterday I have thought this is error from the svejo website. But When I try to submit product page from http://www.samozamen.com/ based on OC 2.0.3.1 there is no problem. There is no problem to submit product page from OC version 1.5.4.0 http://www.avto-chasti.eu/
I have read all the bugfixes and changes from 2.0.1.1 to 2.0.3.1 but I can't find where can be the problem.
PLEASE HELP ME TO FIND what can cause this error 404.

Newbie

Posts

Joined
Sun Aug 19, 2018 12:30 pm

Post by straightlight » Sun Aug 19, 2018 7:32 pm

Error / server access logs. Not an OC bug.

The most generated errors being found on Opencart forum originates from contributed programming. The increased counters are caused by posted redundancies of the same solutions that were already provided prior.

F. Rules:

- viewtopic.php?f=176&t=200480
- viewtopic.php?f=176&t=200804


Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by bonyta2442 » Sun Aug 19, 2018 11:38 pm

Any idea how to solve this error. I'm not familiar with the cPanel. The other websites are on the same server. Can this error be from the PHP version?

Newbie

Posts

Joined
Sun Aug 19, 2018 12:30 pm

Post by bonyta2442 » Mon Aug 20, 2018 2:46 am

straightlight wrote:
Sun Aug 19, 2018 7:32 pm
Error / server access logs. Not an OC bug.
From the hosting company answered the are no Error / server access logs , so the problem have to be someware in the url of the product page.

Newbie

Posts

Joined
Sun Aug 19, 2018 12:30 pm

Post by straightlight » Mon Aug 20, 2018 5:16 am

If you have an error 404, it's not because this error won't appear in the logs. If the hosting company mentioned that a 404 error page cannot be found in the logs, then they surely don't know how to handle their own logs and I would run away from that. In your root FTP domain folder, you either have to check the access-logs or the logs folder. This has been mentioned many times on the forum on how to view those logs.

The most generated errors being found on Opencart forum originates from contributed programming. The increased counters are caused by posted redundancies of the same solutions that were already provided prior.

F. Rules:

- viewtopic.php?f=176&t=200480
- viewtopic.php?f=176&t=200804


Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON
Who is online

Users browsing this forum: No registered users and 2 guests