Post by mgy » Sat Sep 09, 2017 1:22 pm

Hi When i click the Forgotten Password link, then I type my email address in and click the Continue button. I am just getting blank page, nothing else happens. I have tried turning on Error Reports but am not getting any errors appearing or any errors in my server log files. How can I get this working again?

mgy
Newbie

Posts

Joined
Wed Nov 09, 2016 10:22 am

Post by sachin6609 » Sat Sep 09, 2017 1:59 pm

Hello

can you please give me the site URL so i can check it

Thanks
Sachin

Active Member

Posts

Joined
Thu Jul 23, 2015 2:57 pm

Post by IP_CAM » Sun Sep 10, 2017 10:32 am

Well, I recall, to have been reading about this a while ago, check the
OcMod in the ZIP File, to possibly solve your OC v.2.2.x related Problem.
Good Luck ;)
Ernie
---

Attachments

OC v.2.2.x User Passwort reset FIX OcMod


Ernie's OpenCart v.1.5.6.5 LIGHT + OpenShop Admin v.1.75 Test Sites
http://www.ebikes.li - http://www.evelo.li - http://www.openshop.li
Image


User avatar
Guru Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by mgy » Wed Oct 18, 2017 1:47 pm

Hi I have installed this extension but the same problem still exists

mgy
Newbie

Posts

Joined
Wed Nov 09, 2016 10:22 am

Post by IP_CAM » Thu Oct 19, 2017 4:21 am

Well, if that is all you have to say, it's not sufficient, because so far, you
did not even mention, what Version and Mods you use, so, what you expect ?
Ernie

Ernie's OpenCart v.1.5.6.5 LIGHT + OpenShop Admin v.1.75 Test Sites
http://www.ebikes.li - http://www.evelo.li - http://www.openshop.li
Image


User avatar
Guru Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland
Who is online

Users browsing this forum: No registered users and 10 guests