Post by lex1278@yahoo.co.uk » Thu Aug 31, 2017 1:30 am

Hello
I have a website running on Version 2.0.3.1 for some years. A few days ago we got the following bug.
After the order conformation button is presses nothing changes on the order screen, although the order is placed.
After the first press the loading icon appears for half a second and dissapear. After the second press, it keeps circling.
As I said the order has no problem, it is generated in admin, the confirmation email is sent instantly. The only problem is that the customer is left on the same screen, not knowing that the order is processed, and he/she keeps pressing the button and generating duplicated orders.
This is the website: http://www.madisonperfumery.com/. If test, please mention "TEST" in comments.
I would really appreciate any advice.
Thanks


Posts

Joined
Tue Jun 13, 2017 11:35 pm

Post by yodapt » Thu Aug 31, 2017 5:02 am

You could create a test user, so any order from that user would be a test, much easier to deal with I think.

Opencart Developer - My Extension Showcase
Contact me at aeon.yoda@gmail.com


User avatar
Active Member

Posts

Joined
Fri Jun 17, 2011 6:39 pm

Post by lex1278@yahoo.co.uk » Thu Aug 31, 2017 2:42 pm

The test user is:
testuser@gmail.com
pass


Posts

Joined
Tue Jun 13, 2017 11:35 pm

Post by yodapt » Thu Aug 31, 2017 8:41 pm

When I pressed confirm, the script returned a button to confirm again the order, which doesnt show at all, nor the route that is included in that button is called when you first press the confirmation button. There was also a timeout of some request that was awaiting a response, but again nothing has been presented so no action could exist from my end. I suggest you contact the extension / mod developer about this (or template developer), because it is not working properly.

Opencart Developer - My Extension Showcase
Contact me at aeon.yoda@gmail.com


User avatar
Active Member

Posts

Joined
Fri Jun 17, 2011 6:39 pm
Who is online

Users browsing this forum: gunner86 and 10 guests