Post by zubairatiq » Fri Nov 18, 2016 3:57 am

Hello, I have installed Latest Version of opencart 2.3.0.2 When i search image inside the Image Manager, It shows result as empty.

For my other website i am using older version of opencart. Can any one tell me how to fix this issue in latest Version ?

Newbie

Posts

Joined
Fri Nov 18, 2016 3:51 am

Post by cyclops12 » Sat Nov 19, 2016 7:38 pm

You could try this ocmod, i have tested it on a default 2.3.0.2 and seems to work.
Please let me know if it works for you

Attachments

Last edited by cyclops12 on Thu Nov 24, 2016 1:17 am, edited 2 times in total.

Newbie
Online

Posts

Joined
Sun Sep 27, 2015 1:10 am

Post by Qphoria » Wed Nov 23, 2016 11:47 pm

The mod is incomplete. It comments out the opening "if" statement, but doesn't comment out the closing brace so it will give an error, but when you also comment out the closing brace it does fix the issue.

OpenCart 2.0.x Mod Update Info

Image
Donate!|OpenCart Basics|GeoZones
Image


User avatar
Administrator

Posts

Joined
Tue Jul 22, 2008 3:02 am

Post by cyclops12 » Thu Nov 24, 2016 1:04 am

Qphoria wrote:The mod is incomplete. It comments out the opening "if" statement, but doesn't comment out the closing brace so it will give an error, but when you also comment out the closing brace it does fix the issue.
You are correct Q,
thanks i shall try and change it



EDIT: have changed it now so should be ok ( my mistake i missed a line ;) )

Newbie
Online

Posts

Joined
Sun Sep 27, 2015 1:10 am

Post by guidone » Sun Jan 08, 2017 8:26 pm

Hello,

it would be perfect if able to find partial name too.

User avatar
Newbie

Posts

Joined
Thu Mar 28, 2013 7:39 pm

Post by karlpers » Fri May 12, 2017 3:03 am

Anyone having a good idea how to make the search look into sub-folders too when searching?

Newbie

Posts

Joined
Tue Jun 09, 2009 10:35 pm
Who is online

Users browsing this forum: nicexe and 15 guests