Post by ialexandru » Fri May 20, 2016 7:11 pm

I have a problem with user registration and delivery method and payment method.
I've installed a fresh copy of opencart 2.1.0.2 and still have the same problem.
If I input something in the fields (non required ones) there is no error, but if not, I get the errors in the picture.

I've searched the forum for this error, but I found only that I have to modify the customer.php; shipping_method.php and remove the fields that gave the errors.
I did that so the user can register, but now the fields in the database are not recorded, they are empty.

Can you help me resolve this issue?

Attachments

Unexpected token.jpg

Errors - Unexpected token.jpg (326.47 KiB) Viewed 11719 times


Newbie

Posts

Joined
Fri May 20, 2016 6:26 pm

Post by straightlight » Sat May 21, 2016 2:43 am


The most generated errors being found on Opencart forum originates from contributed programming. The increased counters are caused by posted redundancies of the same solutions that were already provided prior.

F. Rules:

- viewtopic.php?f=176&t=200480
- viewtopic.php?f=176&t=200804


Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by ialexandru » Tue May 24, 2016 3:30 pm

Thank You, you saved me. I've searched a lot of posts, but it seems I was blind :)

Newbie

Posts

Joined
Fri May 20, 2016 6:26 pm

Post by budihartantom » Sat Nov 03, 2018 3:07 pm

Hello, a have a problem like this, any help

Attachments

problem_3.png

unexpected token < in jason 0 parseerror - problem_3.png (14.81 KiB) Viewed 170 times

problem_2.png

unexpected token < in jason 0 parseerror - problem_2.png (14.24 KiB) Viewed 170 times

problem_1.png

unexpected token < in jason 0 parseerror - problem_1.png (6.07 KiB) Viewed 170 times


Newbie

Posts

Joined
Sat Nov 03, 2018 2:58 pm
Who is online

Users browsing this forum: No registered users and 5 guests