Post by anisrina » Wed Nov 25, 2015 8:01 pm

This is the second time this have happen at the same domain.

First issue I deleted the whole website and it's database and re-install fresh.
Everything working fine.

Now after several weeks I want to make changes to the catalog, yet again the image manager won't pop-up.
I have google for solution but can't seem to fine one related to me with the same version 2.1.0.1

I found similar issue but it occur for different version so the solution was not suitale as the folder structure is different.

I can access the folder using ftp client, but i can't seem to select the image to make it show on the banner or the catalog.
The web doesn't seem to show any error.

this is the website domain name www.kalendarmalaysia.com

Newbie

Posts

Joined
Tue Nov 03, 2015 11:27 am

Post by anisrina » Wed Nov 25, 2015 8:20 pm

how long does it usually take for an expert to post a reply?

Because my previous question on another topic was never answered?
http://forum.opencart.com/viewtopic.php?f=181&t=153765
Just curious..

Newbie

Posts

Joined
Tue Nov 03, 2015 11:27 am

Post by viethemes » Fri Nov 27, 2015 9:19 pm

Is there any error in the log file?

http://www.viethemes.com - OpenCart turtorials, news, tips and stricks, extension

Our extensions:
Visual Theme Editor - Powerful tool for customizing style of any theme visually
Live Theme Editor - Customize layout, colors, backgrounds, fonts of the default theme
Theme Animation - Animation Editor for any theme

Extra Positions PRO, Custom JavaScript, Custom CSS and others


User avatar
Active Member

Posts

Joined
Thu Jan 08, 2015 12:17 pm


Post by anisrina » Thu Dec 03, 2015 3:12 pm

viethemes wrote:Is there any error in the log file?
This are the log I found

Code: Select all

2015-11-14 9:41:49 - PHP Notice:  Undefined variable: entry_export in /home/kalendar/public_html/admin/view/template/tool/backup.tpl on line 43
2015-11-14 9:42:10 - PHP Notice:  Undefined variable: entry_export in /home/kalendar/public_html/admin/view/template/tool/backup.tpl on line 43
2015-11-14 10:30:04 - PHP Notice:  Undefined index: sort_order in /home/kalendar/public_html/admin/model/design/banner.php on line 37
2015-11-16 5:19:53 - PHP Notice:  Undefined index: sort_order in /home/kalendar/public_html/admin/controller/design/banner.php on line 386
2015-12-03 7:10:14 - PHP Warning:  unlink(/home/kalendar/public_html/system/storage/cache/cache.currency.1449121388): No such file or directory in /home/kalendar/public_html/system/library/cache/file.php on line 17
2015-12-03 7:10:14 - PHP Warning:  unlink(/home/kalendar/public_html/system/storage/cache/cache.language.1449121388): No such file or directory in /home/kalendar/public_html/system/library/cache/file.php on line 17

Newbie

Posts

Joined
Tue Nov 03, 2015 11:27 am

Post by spq » Sat Jan 09, 2016 10:22 pm

Hey,

I'm also having the same issue. How did you resolve this in the end?

For me, it occurred when the user uploaded a very large file (3mb) to the directory. I've deleted this through ftp & cleared both the image cache and the system cache but no dice. The error returned in Chrome is as follows:

Failed to load resource: the server responded with a status of 500 (Internal Server Error): <site address>/admin/index.php?route=common/filemanager&token=6f763d4a3c110f37a6ce64b67125275b&target=input-image&thumb=thumb-image

Tried following this through the filemanager page but no idea what input-image & thumb-image refer to :/

Any ideas?

spq
Newbie

Posts

Joined
Sat Jan 09, 2016 10:18 pm

Post by kodomoyeh » Fri Feb 26, 2016 9:11 am

i have the same issue as spq mentioned.
i found a solution to change memory limit in admin/php.ini . but it not work to me.

my opencart version is 2.1.0.1

Newbie

Posts

Joined
Fri Feb 26, 2016 9:06 am

Post by Randem » Mon Feb 29, 2016 9:25 am

I have heard of this happening and the solution was to change the z-index in the css file to a very large number for file manager.

NEVER take serious; anyone who gives negative impact statements with no ABSOLUTE proof!
OpenCart Helpful Information * Upgrade 1.5 to 2.1 * Upgrade 2.1 to 2.2
"Why do people NEVER have enough time to do it right but ALWAYS enough time to do it over?"
DO NOT EVER GIVE SOMEONE YOU DON"T KNOW ADMIN ACCESS TO ANYTHING!
I am NOT affiliated with OpenCart


User avatar
Active Member

Posts

Joined
Sat Sep 27, 2014 9:17 am

Post by itdaklak » Tue Nov 14, 2017 3:55 pm

I will lused this this fix will not be
error "Warning: Directory does not exist!"

thiet ke web daklak | khach san daklak | khach san buon ho | dich vu seo daklak


Newbie

Posts

Joined
Mon Sep 11, 2017 9:34 am

Post by anung » Sat Nov 18, 2017 2:11 pm

anisrina wrote:
Wed Nov 25, 2015 8:01 pm
This is the second time this have happen at the same domain.

First issue I deleted the whole website and it's database and re-install fresh.
Everything working fine.

Now after several weeks I want to make changes to the catalog, yet again the image manager won't pop-up.
I have google for solution but can't seem to fine one related to me with the same version 2.1.0.1

I found similar issue but it occur for different version so the solution was not suitale as the folder structure is different.

I can access the folder using ftp client, but i can't seem to select the image to make it show on the banner or the catalog.
The web doesn't seem to show any error.

this is the website domain name www.kalendarmalaysia.com
Try this one to see what happen with your filemanager.
Open your admin (Suggest using G-Chrome), create or edit product or category.
before you click/edit the image , press F12 or CTRL+SHIFT+I to open the Developer tools.
Then edit the image. Go to Tab Console on the Developer tools to see if any error come up.

Highly recommended!
OpencartNews - OpenCart News, Tutorial and Tips
Opencart Blog Manager
Opencart 2.x Blog Manager 2
Opencart Customer Summary
Default2 - Free Opencart 2.x Themes


User avatar
Active Member

Posts

Joined
Fri Mar 30, 2012 10:32 am
Location - Indonesia
Who is online

Users browsing this forum: No registered users and 10 guests