Post by naveen786 » Wed Apr 19, 2017 11:25 pm

I'm using Version 2.0.2.0 and the template is cosyone.
Few Products which have offer price entered in 'special' or 'discount' tabs and assigned to some groups along with validity. Offers are shown to a visitor but not to logged in customers.
Few products are showing offer even to the logged in customers in the catalog but not on their landing page.
Few products are showing offer price to a visitor and a logged in customer and both the catalog and product pages.
I checked with customer groups and offer dates and compared non-working products with working products. I played switching entries in between 'special' and 'discount' though I knew the difference of usage of the tabs. There is no major difference. Customer group id is same for a guest and a customer as well.
Any help would be appreciated in fixing this issue.
My site URL is http://www.augasonfarms.com/

Newbie

Posts

Joined
Wed Apr 19, 2017 10:54 pm

Post by ADD Creative » Thu Apr 20, 2017 6:48 pm

Are you only using the default customer group or more customer groups?

Do you get the issue with the default theme?

ADD Creative - Web development and e-commerce development, Milton Keynes or Christchurch, UK
ADD Filtration - HVAC Panel Filters, Bag Filters and HEPA Filters


Active Member

Posts

Joined
Sat Jan 14, 2012 1:02 am

Post by naveen786 » Thu May 11, 2017 12:33 am

Thanks for responding and sorry for my late response. The function is getting only one record which is entered first and given 1 as priority. If you have more than 1 customer groups, it doesn't work. So, I just updated the query and it is working fine :)

Newbie

Posts

Joined
Wed Apr 19, 2017 10:54 pm
Who is online

Users browsing this forum: No registered users and 10 guests