Post by maple-Lee » Mon Oct 22, 2018 1:50 pm

Need your help,

I'am using opencart 2.2, my website only showed index, but no follow on robots code for all pages

I would like to insert "index, follow" on the robots, like this <meta name="robots" content="index, follow">

may I know which file should I edit? I couldn't find the code on header.tpl.

TQ

New member

Posts

Joined
Fri Apr 10, 2015 11:38 pm

Post by IP_CAM » Tue Oct 23, 2018 1:14 am

In the Theme header.tpl File, about like this, I assume ...
Ernie

Code: Select all

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title><?php echo $title; ?></title>
<base href="<?php echo $base; ?>" />
<?php if ($description) { ?>
<meta name="description" content="<?php echo $description; ?>" />
<?php } ?>
<?php if ($keywords) { ?>
<meta name="keywords" content= "<?php echo $keywords; ?>" />
<?php } ?> 
ADD IT HERE:
<meta name="robots" content="index, follow" /> 

For Sale: Top URL's, including an OpenCart V-Pro Shop!
A wide range of matching Designs can be seen here: http://www.opencart.li
For Information on URL's offered, please contact me at: jti@jacob.ch
Hundreds of Mods in 380+ Repositories for OC v.1.5.x - v.2.3.x
to be found on my Github Site: https://github.com/IP-CAM
Image


User avatar
Legendary Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by OSWorX » Tue Oct 23, 2018 3:25 am

Adding <meta name="robots" content="index, follow"> to all pages is a very bad idea!

Forum Rules: viewtopic.php?f=176&t=200480
Commercial Request: viewforum.php?f=88

Image


User avatar
Expert Member
Online

Posts

Joined
Mon Jan 11, 2010 10:52 pm
Location - Austria
Who is online

Users browsing this forum: Baidu [Spider] and 16 guests