Post by zcbtf49 » Thu Oct 11, 2018 10:18 pm

Hi there

I'm using opencart 2.3.0.2. I have set up a coupon code that can only be used after a customer spends a certain amount. Currently, when this spend threshold is not reached, my store displays the generic "Warning: Coupon is either invalid, expired or reached its usage limit!" error message.

I would like to change this message to alert customers that they need to spend X amount to activate the coupon. Can anybody tell me where the code to change this exists in opencart's files? I have searched this question in the forum before, and people have suggested the code can be changed in catalog\language\english\checkout\cart.php, but there doesn't seem to be anything about coupons in this file in opencart version 2.3.0.2

Newbie

Posts

Joined
Fri Jan 02, 2015 11:09 pm

Post by cyclops12 » Thu Oct 11, 2018 10:51 pm

Have you tried looking in catalog/language/YOUR_LANGUGE/extension/total/coupon.php

Active Member

Posts

Joined
Sun Sep 27, 2015 1:10 am

Post by zcbtf49 » Fri Oct 12, 2018 12:10 am

cyclops12 wrote:
Thu Oct 11, 2018 10:51 pm
Have you tried looking in catalog/language/YOUR_LANGUGE/extension/total/coupon.php
Brilliant, that's it. Thank you very much!

Newbie

Posts

Joined
Fri Jan 02, 2015 11:09 pm

Post by cyclops12 » Fri Oct 12, 2018 12:45 am

Glad to have been of help

Active Member

Posts

Joined
Sun Sep 27, 2015 1:10 am
Who is online

Users browsing this forum: No registered users and 39 guests