Post by jetbronson » Tue Aug 21, 2018 12:17 am

Hello,

We are using OC version 2.1.0.1 and things seem to be running fine. Should I be concerned about updating to a more current version? Or at what point should I start to be concerned?

thank you for any input!
https://g45papers.com

Newbie

Posts

Joined
Thu Aug 09, 2018 12:36 am

Post by uksitebuilder » Tue Aug 21, 2018 3:12 pm

If it works and you are getting good sales from it, the old adage comes to mind "If it ain't broke don’t fix it"

Unless there is some cool new feature that the recent updates have that you want, I would say stay as you are.

There are many of my clients who are happy still running OC 1.5.x versions

ImageImageImageImageImage

For Friendly Professional Support - Click Here


User avatar
Guru Member

Posts

Joined
Thu Jun 09, 2011 11:37 pm
Location - United Kindgom

Post by thekrotek » Tue Aug 21, 2018 3:54 pm

Upgrading from 2.1 is pointless. Version 3.0 is unstable and not actually something new - it's 2.4 with TWIG instead of TPL. Version 2.3 is the same as 2.1, but has some crucial bugs, which will never be fixed. In my opinion, 2.1 is the most stable release you can use, plus it has a larger pool of available extensions.

Professional OpenCart extensions, support and custom work.
Contact me via email or Skype by support@thekrotek.com


User avatar
Active Member

Posts

Joined
Sun Jul 03, 2016 12:24 am


Post by Johnathan » Wed Aug 22, 2018 11:37 pm

No, don't update. The general consensus from developers is: unless you're having issues, there's no need to update.

Image
Image Image Image Image Image Image


User avatar
Global Moderator

Posts

Joined
Fri Dec 18, 2009 3:08 am


Post by jetbronson » Thu Aug 23, 2018 12:30 am

Thank you all for your input! I appreciate it.

Newbie

Posts

Joined
Thu Aug 09, 2018 12:36 am
Who is online

Users browsing this forum: No registered users and 15 guests