Post by Domifix » Tue Jun 19, 2018 5:33 am

Hello

I am facing a mixed content problem on my index page only. Seems the font.googleapis.com is loaded in http instead of https.
But where exactly do I have to repair the code and how?

My page is: www.fettsack.ch and I am using OC 2.3.0.2

Newbie

Posts

Joined
Tue Jun 25, 2013 5:33 am

Post by IP_CAM » Tue Jun 19, 2018 8:29 pm

Well, in your Theme header.tpl, just change:

Code: Select all

<link href='//fonts.googleapis.com/css?family=PT+Sans:400,300,200,700,800,500&amp;v1' rel='stylesheet' type='text/css' />
<link href='//fonts.googleapis.com/css?family=Open+Sans:400,300,200,700,800,500&amp;v1' rel='stylesheet' type='text/css' />
<link href='//fonts.googleapis.com/css?family=Lato:400,300,200,700,800,500&amp;v1' rel='stylesheet' type='text/css' />
to:

Code: Select all

<link href='https://fonts.googleapis.com/css?family=PT+Sans:400,300,200,700,800,500&amp;v1' rel='stylesheet' type='text/css' />
<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,300,200,700,800,500&amp;v1' rel='stylesheet' type='text/css' />
<link href='https://fonts.googleapis.com/css?family=Lato:400,300,200,700,800,500&amp;v1' rel='stylesheet' type='text/css' />
And check on this other matter two, but I am unfamiliar with those details.
Ernie
---
Image

Attachments

padlock_problem.jpg

padlock_problem.jpg (50.48 KiB) Viewed 372 times


For Sale: Top URL's, including OpenCart V-Pro installed, like seen here:
http://www.bigmax.ch - http://www.ipcam.li - http://www.opencart.li
For Information + URL's offered, please contact me at: jti@jacob.ch
I am NOT available for Custom Support in existing OC Installations!
My Github Repositories: https://github.com/IP-CAM
Image


User avatar
Guru Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by IP_CAM » Thu Jun 21, 2018 7:01 am

And you've got some more to change too, just to make sure ... ;)
also change:

Code: Select all

<script src="//static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">try{ clicky.init(100549759); }catch(e){}</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100549759ns.gif" /></p></noscript>	
to:

Code: Select all

<script src="https://static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">try{ clicky.init(100549759); }catch(e){}</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="https://in.getclicky.com/100549759ns.gif" /></p></noscript>	

For Sale: Top URL's, including OpenCart V-Pro installed, like seen here:
http://www.bigmax.ch - http://www.ipcam.li - http://www.opencart.li
For Information + URL's offered, please contact me at: jti@jacob.ch
I am NOT available for Custom Support in existing OC Installations!
My Github Repositories: https://github.com/IP-CAM
Image


User avatar
Guru Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by Domifix » Thu Jun 21, 2018 5:39 pm

Thanks for the help

I found out that my problem comes from the RevSlider which I use on my index page.
Need to talk to those guys

Newbie

Posts

Joined
Tue Jun 25, 2013 5:33 am
Who is online

Users browsing this forum: No registered users and 35 guests