Post by Fábio Design » Sun May 20, 2018 11:34 pm

Hello, I have a problem on my site and I can not solve it, every time I make a modification in the admin panel my site gets all messed up according to the image https://imgur.com/a/SeflXlm I already did several things more I can not solve , the images with the Social Network icons are in the footer and are duplicating appearing at the top, opencart Version 2.3.0.2, the error log is showing up for the DEFAULT theme https://imgur.com/a/omavvEQ if anyone can me Thanks in advance.

Newbie

Posts

Joined
Mon Oct 03, 2016 8:22 am

Post by IP_CAM » Mon May 21, 2018 2:01 am

Well, as you can see in the Extension Code you use, the definition/declaration Code,
to enable this, is only valid for the footer Section. And if you want to make it work
in the HEADER section, it requires the definition/declaration Code to also be placed
in the corresponding HEADER controller + language Files as well. That's, what MVC(L)
is all about. ;)
Ernie

For Sale: Top URL's, including an OpenCart V-Pro Installation, similar to:
http://www.bigmax.ch - http://www.ipcam.li - http://www.jti.li
For Information + URL's offered, please contact me at: jti@jacob.ch
I am NOT available for Custom Support in existing OC Installations!
My Github Repositories: https://github.com/IP-CAM
Image


User avatar
Guru Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by Fábio Design » Mon May 21, 2018 11:20 am

Friend I do not want to put in the header, I want to know why it is appearing in the header and why it is duplicating and what is causing the errors in the menu, top and in the Slide.

Newbie

Posts

Joined
Mon Oct 03, 2016 8:22 am

Post by xxvirusxx » Mon May 21, 2018 7:48 pm

Possible because of some extension.
If you see in errors you have: data8_predictiveaddress, data8_pcilicense, data8_ajaxkey. So isn`t error from Default theme.

Active Member

Posts

Joined
Tue Jul 17, 2012 10:35 pm
Who is online

Users browsing this forum: No registered users and 23 guests