Post by maple-Lee » Tue Apr 17, 2018 3:54 pm

Dear All,

how can i fix the following problem.

Mixed Content: The page at '<URL>' was loaded over HTTPS, but requested an insecure font '<URL>'. This request has been blocked; the content must be served over HTTPS.

Mixed Content: The page at 'https://mydomain.com/' was loaded over HTTPS, but requested an insecure font 'http://fonts.gstatic.com/s/opensans/v15 ... 1UAw.woff2'. This request has been blocked; the content must be served over HTTPS.

New member

Posts

Joined
Fri Apr 10, 2015 11:38 pm

Post by xxvirusxx » Tue Apr 17, 2018 4:10 pm

You can change from this:

Code: Select all

href="http://font_url"/>
in this

Code: Select all

href="//font_url"/>

Active Member

Posts

Joined
Tue Jul 17, 2012 10:35 pm

Post by maple-Lee » Tue Apr 17, 2018 5:10 pm

Dear xxvirusxx,

Thanks for the prompt reply.

In the header.tpl does not show anything with the "href="http://font_url"/>"

may i know this code is under which folder and file??

New member

Posts

Joined
Fri Apr 10, 2015 11:38 pm

Post by xxvirusxx » Tue Apr 17, 2018 5:34 pm

What theme you use?
Possible to be a module...
etc...

More details :)
website url

Active Member

Posts

Joined
Tue Jul 17, 2012 10:35 pm

Post by maple-Lee » Tue Apr 17, 2018 6:08 pm

i'm using opencart 2.30 with default theme. still can't find the code in module.

New member

Posts

Joined
Fri Apr 10, 2015 11:38 pm

Post by xxvirusxx » Tue Apr 17, 2018 6:18 pm

And no custom module?

Active Member

Posts

Joined
Tue Jul 17, 2012 10:35 pm

Post by maple-Lee » Wed Apr 18, 2018 10:34 am

we have installed some custom module. ma i know which file should i check?

New member

Posts

Joined
Fri Apr 10, 2015 11:38 pm

Post by xxvirusxx » Wed Apr 18, 2018 4:22 pm

Send PM with you website address.

Active Member

Posts

Joined
Tue Jul 17, 2012 10:35 pm
Who is online

Users browsing this forum: Baidu [Spider] and 27 guests