Post by djordje » Tue Mar 20, 2018 4:36 am

Hi. I'm stuck trying to show customer group selection during the registration process. The funny thing is that I got it to work on an older website but forgot how I did it.
Any help is appreciated.

User avatar
New member

Posts

Joined
Fri Oct 14, 2016 4:23 pm


Post by straightlight » Tue Mar 20, 2018 6:22 am

No OC version provided.

The most generated errors being found on Opencart forum originates from contributed programming.

Regards,
Straightlight


Legendary Member
Online

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by IP_CAM » Tue Mar 20, 2018 7:09 am

Well, you probably used some Mod on your ealier Version, but some
also exist up to the latest One!
Ernie
Found here:
https://www.opencart.com/index.php?rout ... er%20group
---
Customer Group Explain free. OC v.1.5.4 - 3.0.3.0b
https://www.opencart.com/index.php?rout ... n_id=11112
--
Image
---

Ernie's OpenCart v.1.5.6.5 LIGHT + V-Pro + OpenShop Admin v.1.75 Test Sites
http://www.bigmax.ch - http://www.opencart.li/shop/
Image


User avatar
Guru Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by djordje » Wed Mar 21, 2018 4:20 am

I found out how to do it. The groups have to be created first, then you go into System > Settings > Your Store and look under the Options tab and find "Customer Groups" and select the ones you want to appear during registration. I'm using OpenCart 2.2.

User avatar
New member

Posts

Joined
Fri Oct 14, 2016 4:23 pm


Post by IP_CAM » Wed Mar 21, 2018 4:59 am

Good for you! :D
Ernie

Ernie's OpenCart v.1.5.6.5 LIGHT + V-Pro + OpenShop Admin v.1.75 Test Sites
http://www.bigmax.ch - http://www.opencart.li/shop/
Image


User avatar
Guru Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland
Who is online

Users browsing this forum: straightlight and 26 guests