Post by ClosedCart » Mon Feb 19, 2018 2:34 am

If you go here:

https://www.opencart.com/index.php?rout ... ad/history

and try to downlaod opencart 2.3.0.1, it downloads for you 2.3.0.2 instead.

Where is the 2.3.0.1 version?

New member

Posts

Joined
Tue Jun 02, 2015 9:11 pm

Post by straightlight » Mon Feb 19, 2018 2:36 am

Good catch. Issue reproduced.

The most generated errors being found on Opencart forum originates from contributed programming.

Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by uksitebuilder » Mon Feb 19, 2018 4:16 am

2.3.0.1 was a failed release (as was 2.3.0.0) and was quickly superseded by 2.3.0.2 to fix some bugs.

So it goes 2.2.0.0 to 2.3.0.2

ImageImageImageImageImage

For Friendly Professional Support - Click Here


User avatar
Guru Member

Posts

Joined
Thu Jun 09, 2011 11:37 pm
Location - United Kindgom

Post by paulfeakins » Mon Feb 19, 2018 6:53 pm

ClosedCart wrote:
Mon Feb 19, 2018 2:34 am
Where is the 2.3.0.1 version?
Firstly, why?

But secondly, go to github and select the 2.3.0.1 tag if you really need it:
http://www.antropy.co.uk/images/screens ... 3fc726.jpg

For quick, professional OpenCart support please email info@antropy.co.uk


User avatar
Active Member

Posts

Joined
Mon Aug 22, 2011 11:01 pm
Location - Reigate, Surrey, United Kingdom
Who is online

Users browsing this forum: No registered users and 29 guests