Post by svendaems » Sat Feb 17, 2018 2:05 am

Hello

I've a working site, called https://www.mamalola.be. We want to setup a second webshop, called https://slalola.mamalola.be.

In my hosters webpannel, I've created a subdomain slalola, pointing to the same root as the main site.

In OC (version 2.3.0.2), I created a second store with url https://slalola.mamalola.be and pointed the default layout to a new layout that I've created.
In the new layout, I've pointed upper content to a new html module.

When I check the new website, it is only showing the content of the default site and not the content of the new site.

Did I missed something?

Attachments

2018-02-16 19_02_56-Layouts.png

2018-02-16 19_02_56-Layouts.png (32.48 KiB) Viewed 105 times

2018-02-16 19_01_24-Domeinnamen mamalola.be.png

2018-02-16 19_01_24-Domeinnamen mamalola.be.png (5.79 KiB) Viewed 105 times

2018-02-16 19_01_04-Winkel-instellingen.png

2018-02-16 19_01_04-Winkel-instellingen.png (102.33 KiB) Viewed 105 times


Newbie

Posts

Joined
Mon Apr 11, 2016 5:52 pm

Post by IP_CAM » Sat Feb 17, 2018 2:41 pm

Well, it depends on several things, like the Server Subdomain Configuration,
wich is 'handled' differently by different Hosters, and the Fact, that you already
use an OC .htaccess File in the Server Root Section. It's therefore not
possible to give you a usable advise, without looking into your setup.
Ernie

For Sale: Top URL's, including OpenCart V-Pro installed, like seen here:
http://www.bigmax.ch - http://www.ipcam.li - http://www.opencart.li
For Information + URL's offered, please contact me at: jti@jacob.ch
I am NOT available for Custom Support in existing OC Installations!
My Github Repositories: https://github.com/IP-CAM
Image


User avatar
Guru Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland
Who is online

Users browsing this forum: No registered users and 13 guests