Post by Archon_Gnosis » Sat Jan 13, 2018 6:24 am

I cannot view affiliates or approve via admin.

The error is as follows:

Notice: Error: Could not load template /home/...removed for privacy.../public_html/admin/view/template/marketing/affiliate_list! in /home/...removed for privacy/public_html/vqmod/vqcache/vq2-system_engine_loader.php on line 86

Details

1. Version: Opencart 2.1.0.2
2. Have VQmod which has never seemed to work well if at all, and had issues with long ago (e.g. uploading files via the extension uploader)
2. Previously attempted upgrade to OC 3 months back, rolled back to current version due to errors I could not solve at the time. Once returning had many issues I was able to solve. This one issue cropped up later.
3. If the best solution is a clean install, that's a whole other issue I'm sure I can work on. But, would love to see a solution to this specific issue if possible.

Thank you for you time and consideration.

Newbie

Posts

Joined
Sat Jan 13, 2018 6:03 am

Post by straightlight » Sat Jan 13, 2018 10:03 pm

Caused by an installed VQMod extension. Contact the extension developer to resolve this issue.

The most generated errors being found on Opencart forum originates from contributed programming.

Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON
Who is online

Users browsing this forum: Bobbio999, thekrotek and 89 guests