Post by NataliaK » Thu Jan 11, 2018 8:41 pm

Hallo Opencart Team!
I have the following problem with Opencart 2.0.2.0: the Products Viewed Report is regulartly displaying items (products), that are disabled! ::)
This means, they could not possibly be viewed as they are not visible in my shop!
Very weird, do you have an idea why this may be and a way to solve this?
Many thanks in advance, Natalia

Newbie

Posts

Joined
Thu Feb 16, 2017 11:30 pm

Post by paulfeakins » Thu Jan 11, 2018 9:07 pm

Very strange, it sounds like you might need a developer from the Commercial Support forum to look in to this.

For quick, professional OpenCart support please email info@antropy.co.uk


User avatar
Active Member

Posts

Joined
Mon Aug 22, 2011 11:01 pm
Location - Reigate, Surrey, United Kingdom

Post by NataliaK » Thu Jan 11, 2018 9:41 pm

Hallo
I am not looking for any commercial offers here, I am just trying to understand the problem.
Can anyone help me with an advice?
In which table do products views get stored? I could not even find the table in the Database. I can see the tables "product attribute", "product description" etc, but nothing like product viewed...
Many thanks, Natalia

Newbie

Posts

Joined
Thu Feb 16, 2017 11:30 pm

Post by NataliaK » Fri Jan 12, 2018 8:01 pm

Yesterday, I resetted the Products Viewed Report in Admin, but today, the report is showing a lot of "views" of disabled products, again.
These products could not be viewed as they are not shown in the shop!
I am really desperate! Can anyone please explain the mechanism of this query? Can it be something with the brower, maybe?
Many thanks, Natalia

Newbie

Posts

Joined
Thu Feb 16, 2017 11:30 pm
Who is online

Users browsing this forum: Bobbio999, thekrotek and 87 guests