Post by chop6259 » Tue Sep 26, 2017 10:00 pm

I am having issues with the checkout screens not loading consistently. I see that Chrome released a bunch of new features. Are there any fixes for page loading issues when using Chrome. I am not seeing the issues on other browsers.

Newbie

Posts

Joined
Fri Feb 10, 2017 6:35 am

Post by yodapt » Tue Sep 26, 2017 10:16 pm

What are you talking about?

Opencart Developer - My Extension Showcase
Contact me at aeon.yoda@gmail.com


User avatar
Active Member

Posts

Joined
Fri Jun 17, 2011 6:39 pm


Post by chop6259 » Wed Sep 27, 2017 10:00 am

My website started acting up. The homepage banners quit loading consistently. If I keep hitting the opencart home button over and over, the banner will eventually load, but then stop loading again with additional home button clicks. The checkout pages have stopped loading consistently too. I did some looking and found that Chrome did some updates in September that revolve around Javascript modules. I was thinking that the Chrome updates may have something to do with it since I am not seeing the issues on other browsers, and I haven't changed anything on the website other than load new products to the store.

https://developers.google.com/web/updates/2017/09/nic61

My site is shop.bartlettmotorsportengineering.com. You can see what I am talking about.

Newbie

Posts

Joined
Fri Feb 10, 2017 6:35 am

Post by yodapt » Wed Sep 27, 2017 10:28 am

There was in fact a faulty version of Chrome that was messed up, but it got fixed. Check if this is your current version : 61.0.3163.100

( Menu > Help > About Google Chrome )

Opencart Developer - My Extension Showcase
Contact me at aeon.yoda@gmail.com


User avatar
Active Member

Posts

Joined
Fri Jun 17, 2011 6:39 pm


Post by chop6259 » Thu Sep 28, 2017 9:21 pm

I currently have Version 61.0.3163.100 installed. I think this is the latest version, correct? I was talking with the person who has been helping me (I am not a professional programmer, but know enough to be dangerous) and he said that he added some css reference lines to the header to format the page title. I am not sure if this was the correct approach or not, we are both fairly new to OpenCart. He had mentioned that maybe we need to move those lines to either the beginning or the end of the header to make sure they aren't over writing any core css. The odd thing is that the site has been up for about 10 months this way with no issues until this past week.

Thanks for the help by they way.

Newbie

Posts

Joined
Fri Feb 10, 2017 6:35 am
Who is online

Users browsing this forum: No registered users and 43 guests